Jump to content
You need to play a total of 20 battles to post in this section.
FloridaPanther25

CANNOT GET INTO DOCKYARD ON DAY 3! WG PLEASE ADDRESS THIS

10 comments in this topic

Recommended Posts

10
[A-A-A]
Members
93 posts
14,016 battles

This is Day 3 and I STILL CANNOT LOAD THE DOCKYARD! I've never seen it to-date and can't participate; extremely frustrating. I have tried Hapa's patch - didn't work. I deleted Aslain's mod, deleted all WG files, and did a fresh/complete download of the game. STILL CAN'T GET IN! Twirls incessantly - left it on for 30 mins and still no change. I'm at my wits end on how to solve this. Are others having issues (have to believe so) and can we pressure WG to do something.

Share this post


Link to post
Share on other sites
5,780
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
3,553 posts
13,914 battles
2 minutes ago, FloridaPanther25 said:

This is Day 3 and I STILL CANNOT LOAD THE DOCKYARD! I've never seen it to-date and can't participate; extremely frustrating. I have tried Hapa's patch - didn't work. I deleted Aslain's mod, deleted all WG files, and did a fresh/complete download of the game. STILL CAN'T GET IN! Twirls incessantly - left it on for 30 mins and still no change. I'm at my wits end on how to solve this. Are others having issues (have to believe so) and can we pressure WG to do something. This is the PR disaster all over again.

Also @foodprinter

Share this post


Link to post
Share on other sites
799
[HELLS]
Members
2,666 posts
27,231 battles

The Hotfix did not work on my machine. I had to uninstall and reinstall the game. When you do that, you have to let the entire opening animations play out the first time you open the reinstalled game. When you get to your port screen and click on the Dockyard, the same rule applies. If you do not, the Dockyard will hang on boot and you will have to close the game down and reboot it. In my case it took almost two full minutes before I got into the Dockyard to collect my three rewards from Phase 1 thr first time I tried it. FUBAR implementation....

Share this post


Link to post
Share on other sites
Members
404 posts
3,852 battles

FWIW - the Dockyard would not open for me the first two days either, and after doing precisely nothing to fix it.... it is working for the first time today. Go figure.

Share this post


Link to post
Share on other sites
64
[ABCD3]
Members
480 posts
12,054 battles

Yep the manual self serve patch did not work and I am playing vanilla.  Do not use mods. 

Share this post


Link to post
Share on other sites
0
[TSPC]
Members
5 posts
3,577 battles

As of today, I still cannot access the dockyard. It hangs at a loading screen with a 'loading' animated icon on top of another.

Share this post


Link to post
Share on other sites
2,129
[S0L0]
Alpha Tester, In AlfaTesters
4,467 posts
6,527 battles

It's a mess.....  if you keep trying it will eventually let you in.. took me hours Saturday to finally get in and collect rewards...   I have downloaded and installed fix..  i suspect they'll be a hotfix today or tomorrow..    weekends are made for vodka, not fixing your broken crap I suppose?        

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×