Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
awiggin

Does WG have an explanation for this?

10 comments in this topic

Recommended Posts

59
[GPORT]
Members
182 posts
11,603 battles

Looks like the forward guns shot way ahead.....BUT.....were you in aft turret view when you fired ?

Share this post


Link to post
Share on other sites
460
[KMS]
[KMS]
Beta Testers, In AlfaTesters
3,553 posts
11,753 battles

That guy hard braked ya... lol  ... he was slowing down before you shot... but his engine was out?  Just finally slowed down on the last shot?

 

Share this post


Link to post
Share on other sites
1,123
[CVA16]
Members
5,392 posts
16,221 battles
5 minutes ago, Nachoo31 said:

That guy hard braked ya... lol  ... he was slowing down before you shot... but his engine was out?  Just finally slowed down on the last shot?

The target never stopped moving forward, didn't look like he was slowing down much either. The aim point was on the ships bow. Not a calculated lead point. IF the ship went dead in the water, some of those shells should have clipped the bow. I think RNG just stepped in and said NOPE, no double devstrike today.

Share this post


Link to post
Share on other sites
460
[KMS]
[KMS]
Beta Testers, In AlfaTesters
3,553 posts
11,753 battles

 Now looks like he did the tap to fire all the shells at once and the front guns delayed?? it was odd.  There is a way you can fire all guns 1 after each other without single-clicking?  Don't remember.  So messed up.

Share this post


Link to post
Share on other sites
1,123
[CVA16]
Members
5,392 posts
16,221 battles
22 minutes ago, Nachoo31 said:

Now looks like he did the tap to fire all the shells at once and the front guns delayed??

Does look a lot like that. There was a definite pause in firing. Desync issue?

Share this post


Link to post
Share on other sites
460
[KMS]
[KMS]
Beta Testers, In AlfaTesters
3,553 posts
11,753 battles
1 hour ago, Sabot_100 said:

Does look a lot like that. There was a definite pause in firing. Desync issue?

look at the FPS in the corner.  -35?

Share this post


Link to post
Share on other sites
460
[KMS]
[KMS]
Beta Testers, In AlfaTesters
3,553 posts
11,753 battles

BOTs are hacking.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×