Jump to content
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

[0.9.5] [Fix] Problems with the opening of the Dockyard

82 comments in this topic

Recommended Posts

8,464
[D-H-O]
-Members-
4,756 posts
15,709 battles

Commanders!

 Some of you may have encountered a problem due to which entry into the Dockyard was not possible. We have prepared a fix to resolve this issue.

 If you don’t experience the described problems, you do not need to install this correction.

 If you want to apply this fix now, you should follow this step-by-step guide:

  1. Close the game.
  2. Download the archive Install_patсh_fix_for_0.9.5.zip
  3. Unzip the archive (the «Install_patсh_fix_for_0.9.5» folder) to your WoWs game root folder (the one containing /bin32 /bin64 /screenshot and other subfolders).
  4. Go to the unzipped «Install_patсh_fix_for_0.9.5» folder.
  5. Launch the file «apply-patch.bat»
  6. Apply changes by typing the number «1» to the window that appears, and press «Enter».
  7. Launch the game as usual.

 If this fix doesn't help, please, post to the forum in the corresponding topic or reach out to Customer Support.

If you come across any new issues that appear after you apply this fix, you can roll back changes by launching «apply-patсh.bat» again, choosing option «2», pressing «Enter» and then relaunching the game client.

Install_patch_fix_for_0.9.5.zip

  • Cool 1

Share this post


Link to post
Share on other sites
516
[VORTX]
Members
664 posts
8,412 battles

 

1 hour ago, Hapa_Fodder said:

Commanders!

 Some of you may have encountered a problem due to which entry into the Dockyard was not possible. We have prepared a fix to resolve this issue.

 If you don’t experience the described problems, you do not need to install this correction.

 If you want to apply this fix now, you should follow this step-by-step guide:

  1. Close the game.
  2. Download the archive Install_patсh_fix_for_0.9.5.zip
  3. Unzip the archive (the «Install_patсh_fix_for_0.9.5» folder) to your WoWs game root folder (the one containing /bin32 /bin64 /screenshot and other subfolders).
  4. Go to the unzipped «Install_patсh_fix_for_0.9.5» folder.
  5. Launch the file «apply-patch.bat»
  6. Apply changes by typing the number «1» to the window that appears, and press «Enter».
  7. Launch the game as usual.

 If this fix doesn't help, please, post to the forum in the corresponding topic or reach out to Customer Support.

If you come across any new issues that appear after you apply this fix, you can roll back changes by launching «apply-patсh.bat» again, choosing option «2», pressing «Enter» and then relaunching the game client.

Experiencing this issue currently. Game freezes at Dockyard and I am unable to back out of it forcing me to force quit the game (attempted maybe four times). 

Besides dockyard I have experienced far more than the usual crashes so far today.

I updated via wargaming game center and do not see any further update available. 

Running on Mac OS, so some issues are to be expected ... 

I'll try again tomorrow or later tonight ... 

  • Cool 4

Share this post


Link to post
Share on other sites
8,464
[D-H-O]
-Members-
4,756 posts
15,709 battles

The file was still uploading to the post, it should be showing up now.

-Hapa

  • Cool 1

Share this post


Link to post
Share on other sites
516
[VORTX]
Members
664 posts
8,412 battles
28 minutes ago, Fifi_Macaffee said:

 

Experiencing this issue currently. Game freezes at Dockyard and I am unable to back out of it forcing me to force quit the game (attempted maybe four times). 

Besides dockyard I have experienced far more than the usual crashes so far today.

I updated via wargaming game center and do not see any further update available. 

Running on Mac OS, so some issues are to be expected ... 

 I'll try again tomorrow or later tonight ... 

*UPDATE*

I waited something like five minutes for the dockyard to load on my last attempt, it actually loaded. Seems like its okay-ish?

Share this post


Link to post
Share on other sites
162
[DOG]
Members
816 posts
14,386 battles

I have downloaded said patch archive and installed it just now. The dockyard does now load for me, however, it still takes a while (under 10 seconds? - didn't time it)

It does NOT fix the 100% GPU usage I have when sitting in port.

Share this post


Link to post
Share on other sites
59
[PUMA]
Members
177 posts
11,004 battles

Applied, dock yard opens with animated graphics and that is it. so it is a nice cartoon movie I can spin 306 degrees without interface or progress bar.

Share this post


Link to post
Share on other sites
1
[CS7]
Members
22 posts
20,907 battles

Having trouble opening the DOCKYARD as well -- running the Game Center on my MAC. Thanks for sharing any info.

 

Share this post


Link to post
Share on other sites
Members
590 posts
5,040 battles

I'm on Steam and also experienced Dockyard problems.

 

Will this get its own early morning update some time soon, or do I really have to take the steps described in OP?

Share this post


Link to post
Share on other sites
Members
157 posts
27,263 battles

Applied the patch. Opened the dockyard and got two spinning WG logos for what seemed like a long time. Finally they disappeared ant the dockyard animation started. At last the dockyard opened.

shot-20.06.10_11.29.35-0604.jpg

Share this post


Link to post
Share on other sites
1
[CLEAN]
[CLEAN]
Members
2 posts
16,793 battles

update 9.5 opening the dockyard not working kept spinning. close wows and repeat 5 time.... damn it WG... need to fix it from BUG!

  • Cool 1

Share this post


Link to post
Share on other sites
1,288
[UNHLY]
Members
5,078 posts
14,256 battles

Dockyard did not load on initial install of the patch from the WGC. Patch downloaded and installed, dockyard opened in about 30 seconds upon relaunch. 

Share this post


Link to post
Share on other sites
Members
116 posts
1,474 battles

Applied the patch, now working. Thanks @Hapa_Fodder!

@dashtardly I seem to have the same issue, my computer seems to get slammed and my GPU usage shot up, anyone have any idea if the Dockyard is the cause or something in settings?

Edited by LaviKabos

Share this post


Link to post
Share on other sites
2,333
[WDS]
[WDS]
Members
4,444 posts
12,728 battles

Mine is still messed up also I cant get out of dockyard there is no exit screen only exit game .

image.thumb.png.0319e232f93d3230e2f98a64db7e1ccc.png

Edited by clammboy
  • Cool 1

Share this post


Link to post
Share on other sites
2,333
[WDS]
[WDS]
Members
4,444 posts
12,728 battles
5 hours ago, Hapa_Fodder said:

Commanders!

 Some of you may have encountered a problem due to which entry into the Dockyard was not possible. We have prepared a fix to resolve this issue.

 If you don’t experience the described problems, you do not need to install this correction.

 If you want to apply this fix now, you should follow this step-by-step guide:

  1. Close the game.
  2. Download the archive Install_patсh_fix_for_0.9.5.zip
  3. Unzip the archive (the «Install_patсh_fix_for_0.9.5» folder) to your WoWs game root folder (the one containing /bin32 /bin64 /screenshot and other subfolders).
  4. Go to the unzipped «Install_patсh_fix_for_0.9.5» folder.
  5. Launch the file «apply-patch.bat»
  6. Apply changes by typing the number «1» to the window that appears, and press «Enter».
  7. Launch the game as usual.

 If this fix doesn't help, please, post to the forum in the corresponding topic or reach out to Customer Support.

If you come across any new issues that appear after you apply this fix, you can roll back changes by launching «apply-patсh.bat» again, choosing option «2», pressing «Enter» and then relaunching the game client.

Install_patch_fix_for_0.9.5.zip

I have no idea how to do this zippo . I can barley get into the dockyard and I cant get out with out exiting the game . Are they going to fix it later I will wait I cant do this ??

Share this post


Link to post
Share on other sites
Members
116 posts
26,332 battles

Couldn't get into the Dockyard after 3-4 tries.  Nothing but the spinning loop.  Tried again, went to the dentist, came back an hour and a half later and ........ still spinning.  The fix I see a couple posts above is Greek to me.  Gimme a button that works. :)

  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites
162
[DOG]
Members
816 posts
14,386 battles
1 hour ago, LaviKabos said:

Applied the patch, now working. Thanks @Hapa_Fodder!

@dashtardly I seem to have the same issue, my computer seems to get slammed and my GPU usage shot up, anyone have any idea if the Dockyard is the cause or something in settings?

I tried the Ocean port - drops GPU down to a consistent 80% usage level. Thought maybe it might have something to do with animations in the port background.

  • Cool 1

Share this post


Link to post
Share on other sites
9,758
[CMFRT]
[CMFRT]
Banned
16,985 posts

I'm getting in, but very slowly.   Just for the data point.

For Ports, Ocean is noticeably easier on the GPU.

 

Share this post


Link to post
Share on other sites
918
[HELLS]
Members
2,851 posts
31,688 battles

Changed port to Ocean, shut down game applied the patch. Rebooted the game. No Dice. Wheel keeps on spinning.No Dockyard.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×