Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
You13

Sound is buged when the ship is sunken

2 comments in this topic

Recommended Posts

122
[YOU]
[YOU]
Members
113 posts
10,976 battles

Playing with European Destroyers, after you get sink the sinking sound stays on until the end of the battle. I haven't tested this with other ships yet it might happening to all ships.

Edited by You13
Typo

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles
1 hour ago, You13 said:

Playing with European Destroyers, after you get sink the sinking sound stays on until the end of the battle. I haven't tested this with other ships yet it might happening to all ships.

I would ask you to check these points before submitting a ticket:

Spoiler
  • delete modifications if you have any (you may also start game in a "Safe mode", check this with the right edge of "Play" button in WGCenter)
  • "check and repair" client via WGC >> Game Settings (This topic may be helpful with the first two points)  
  • delete your preferences.xml file in the game folder and set everything manually again with the next game launch 

If nothing helps, you'll need to create WGCheck report and send it with a description to our Support. 

Spoiler

en_voAgm15c.jpg&key=b98f8519edd1a55831be

Thank you for your report. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×