Jump to content
You need to play a total of 20 battles to post in this section.
DocWalker

Waiting For Authorization

22 comments in this topic

Recommended Posts

1,259
[WOLFC]
Members
2,860 posts

Anyone else having issues logging in this morning?  I've gotten Critical Errors the last 2 times I've tried to get online.

 

ce.jpg

Share this post


Link to post
Share on other sites
985
[INTEL]
Members
3,046 posts
16,690 battles
1 minute ago, DocWalker said:

Anyone else having issues logging in this morning?  I've gotten Critical Errors the last 2 times I've tried to get online.

 

ce.jpg

According to the message, it didn't actually happen.  "has been occurred" Or is a triple past tense really present tense???

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
426
[ICOP]
[ICOP]
Members
454 posts
20,091 battles

Yup, for some reason the game has now become unplayable for me.  I'm running the integrity check right now.  Will report back....

Well, the integrity check ran, but now the game won't even load.  So I suppose I will uninstall (load applause from the people) and then reinstall (loud boos) the game.

Geeeez....   And I'm really trying to get free camo for the V-E missions.

Download started, only 32 GB remaining.

Edited by Joe_918145
Additional info

Share this post


Link to post
Share on other sites
1,259
[WOLFC]
Members
2,860 posts
Just now, ClassicLib said:

According to the message, it didn't actually happen.  "has been occurred" Or is a triple past tense really present tense???

Can't believe I didn't notice that.  I wonder if it's always been that way or if it's just the new, normal "WG speak". :Smile-_tongue:

Share this post


Link to post
Share on other sites
1,259
[WOLFC]
Members
2,860 posts
1 minute ago, Joe_918145 said:

Yup, for some reason the game has now become unplayable for me.  I'm running the integrity check right now.  Will report back....

Thanks, I kicked a check off right after I opened this thread.

Share this post


Link to post
Share on other sites
8,181
[PVE]
Members
11,776 posts
24,394 battles
31 minutes ago, DocWalker said:

Anyone else having issues logging in this morning?  I've gotten Critical Errors the last 2 times I've tried to get online.

 

ce.jpg

No. Been playing off and on all morning. Was logged off when I saw this so tried to log back in and all went fine.

Share this post


Link to post
Share on other sites
1,316
Members
1,581 posts
24,991 battles
23 minutes ago, DocWalker said:

Thanks, I kicked a check off right after I opened this thread.

That's kind of a rash response, isn't it? I mean.... what did he 

maxresdefault.jpg&f=1&nofb=1

ever do to you to deserve that?

  • Funny 1

Share this post


Link to post
Share on other sites
1,259
[WOLFC]
Members
2,860 posts
Just now, AdmiralThunder said:

No. Been playing off and on all morning. Was logged off when I saw this so tried to log back in and all went fine.

Thanks, Admiral.  File Integrity Check went fine ... but I'm still sitting here with a spinning wheel

w.jpg.7981a8fe1cbed6b5b2a49dd218b896aa.jpg

Guess it's time for a deep dive or support ticket.

Share this post


Link to post
Share on other sites
8,181
[PVE]
Members
11,776 posts
24,394 battles
4 minutes ago, theLaalaa said:

That's kind of a rash response, isn't it? I mean.... what did he 

maxresdefault.jpg&f=1&nofb=1

ever do to you to deserve that?

You didn't understand Doc's response. He wasn't attacking the other poster he was saying he did what they suggested which was to start the WG check tool. OR are you trying to be funny about Star Trek Checkov (SP?)?

Edited by AdmiralThunder

Share this post


Link to post
Share on other sites
1,316
Members
1,581 posts
24,991 battles
2 minutes ago, AdmiralThunder said:

You didn't understand Doc's response. He wasn't attacking the other poster he was saying he did what they suggested which was to start the WG check tool. OR are you trying to be funny about Star Trek Checkov (SP?)?

"...trying..."?!

;)

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles

No problems here... If you are having a "waiting for authorization" issue... I recommend (solves %90 of the issue related)

  • A 5 min cold reset of the router, Modem and PC
  • After the cold reset, do a "check and repair"

If done correctly with no other problems with your system, the problem/issue resolves itself.

Edited by Navalpride33
  • Cool 1

Share this post


Link to post
Share on other sites
426
[ICOP]
[ICOP]
Members
454 posts
20,091 battles

Hey there, @theLaalaa!  Off topic, but I've been thinking about joining you guys and playing some T1 battles one evening.  I assume you guys still play and that I'd better bring my A game along with a 19 pointer running my ship.  

That is if I can get the game to run again.  :Smile_sad:

Share this post


Link to post
Share on other sites
Members
201 posts
20,985 battles

I get that "Waiting for authorization" spinning wheel any time that I go to play WoWS after playing WoT - it never fails.  The only way that I have found to get WoWS to play at that point is to restart my PC and then open up the WGC directly to WoWS.

At one point, I thought it was because Edge was hanging it up too, but even if I kill Edge in Task manager and then wait a little while to try WoWS, it still doesn't work out. 

What I did discover is that if I start off with WoWS, I can later go into WoT with no issues - so it seems to be a one-way error.

Share this post


Link to post
Share on other sites
7,818
[PSP]
[PSP]
Members
12,592 posts
1 hour ago, ClassicLib said:

According to the message, it didn't actually happen.  "has been occurred" Or is a triple past tense really present tense???

This may an artifact of how a certain language's syntax is translated into English. However, the phrase "has been occurred" is somewhat common in scientific and programming papers, as in "an exception has been occured."

 

Share this post


Link to post
Share on other sites
211
[D-H-O]
Alpha Tester
982 posts

Just tried & having same problem.  No issue when I played around 8am est before work, however.

Share this post


Link to post
Share on other sites
1,316
Members
1,581 posts
24,991 battles
1 hour ago, Joe_918145 said:

Hey there, @theLaalaa!  Off topic, but I've been thinking about joining you guys and playing some T1 battles one evening.  I assume you guys still play and that I'd better bring my A game along with a 19 pointer running my ship.  

That is if I can get the game to run again.  :Smile_sad:

I haven't been in a Tier 1 Random match since, oh, August 21st, 2018.

They replaced my Swan with a look-alike, then removed citadels from all the boats, so there was neither a unique aspect to the Swan nor a special skill-set for play, just sail around and try to hit boats. That's the play-style I use in the upper tiers, so that's where I've been playing. Also, I'm almost exclusively co-op, with a very few randoms during special bonus times. Really cuts down (TREMENDOUSLY) on the frustration level with this game, that and not investing $$ in it.

Share this post


Link to post
Share on other sites
1,259
[WOLFC]
Members
2,860 posts
3 hours ago, Navalpride33 said:

No problems here... If you are having a "waiting for authorization" issue... I recommend (solves %90 of the issue related)

  • A 5 min cold reset of the router, Modem and PC
  • After the cold reset, do a "check and repair"

If done correctly with no other problems with your system, the problem/issue resolves itself.

I reset my Winsock & PC ... and that did the trick.  Thanks!  Was going for the Router & Modem next.

Share this post


Link to post
Share on other sites
426
[ICOP]
[ICOP]
Members
454 posts
20,091 battles

My problem turned out to be a corrupted GPU driver.  Had to uninstall the GPU and let Windows reload it on start-up.  I wasted my whole day....

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles
2 hours ago, Joe_918145 said:

My problem turned out to be a corrupted GPU driver.  Had to uninstall the GPU and let Windows reload it on start-up.  I wasted my whole day....

Did I warn you about that a few days ago ???

Share this post


Link to post
Share on other sites
426
[ICOP]
[ICOP]
Members
454 posts
20,091 battles
21 hours ago, Navalpride33 said:

Did I warn you about that a few days ago ???

It wasn't me that you warned.  This happened unexpectedly as my PC was fine the night before and started failing as soon as I loaded yesterday.  But here's hoping whomever you warned did not have a day of misery like I did.

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles
11 minutes ago, Joe_918145 said:

It wasn't me that you warned.  This happened unexpectedly as my PC was fine the night before and started failing as soon as I loaded yesterday.  But here's hoping whomever you warned did not have a day of misery like I did.

oh Mistaken identity then sorry about that..

Carry on... :cap_cool:

Share this post


Link to post
Share on other sites
1,470
[A-I-M]
Members
3,011 posts
13,255 battles
On 5/11/2020 at 9:56 AM, ClassicLib said:

According to the message, it didn't actually happen.  "has been occurred" Or is a triple past tense really present tense???

Maybe it’s referring to some old schlub who can’t be a critical error any more.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×