Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
SKurj

9.3.1 Game crashing with critical error

5 comments in this topic

Recommended Posts

1,297
[DRFTR]
Beta Testers
4,390 posts

Tried to run a few replays from yesterday and no go...  The last time I clicked start battle, the battle loaded and then a few seconds later boom to desktop and a critical error dialog box appeared.

I haven't had any issues with any previous releases, though I am using an older nVidia driver.  I was able to play the game fine yesterday, and will see if I can play fine today.  If the issue affects play I will update the driver and see if that helps.

Ok this time crashed without loading ship into the port....  rebooted ... if it repeats will upgrade driver..

worked fine without mods...

worked fine with mods... so now i dunno..

 

Mebbe a good thing i have started a new pc build....   the cpu is 8-10 yrs old in this one...

Share this post


Link to post
Share on other sites
0
[BB-61]
Members
10 posts
1,008 battles

I have the most upgraded drivers, and a new cpu build that I just did this week, and it's having the same problems. I was told I should roll back drivers, but if you're saying you have older drivers and they're not working, I think it's just problems in general with NVIDIA cards

Share this post


Link to post
Share on other sites
311
[WOLFA]
Beta Testers, In AlfaTesters
1,239 posts

using 442.50 here and works fine, take my time to update versions ;p

 

tried delete pref.xml from wows\bin64 ?

current c++ redist, .net, DirectX 9 and 10 ???

Share this post


Link to post
Share on other sites
7,382
[WORX]
Members
13,334 posts
20,173 battles
On 5/4/2020 at 4:21 PM, SKurj said:

though I am using an older nVidia driver

Time to properly upgrade your GPU Drivers... If it persists, its time to upgrade your PC

Share this post


Link to post
Share on other sites
1,297
[DRFTR]
Beta Testers
4,390 posts

Only happened a few times on that day, I also got an out of memory error in chrome at around the same time.  

Hasn't repeated...

New PC is currently all over the kitchen table, though will use the same gfx card for now...  hopefully to run this weekend

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×