Jump to content
You need to play a total of 20 battles to post in this section.
kgh52

Aslain Mod issues & 9.3 Public servie announcement

11 comments in this topic

Recommended Posts

2,139
[TDRB]
Members
5,162 posts
13,743 battles

After the update I've installed Aslain's mod pack, the original & the 1st update, both times I've had to delete the game & Aslain's mods then reinstall the game.

Yes, I tried the non-nuke options but they did not work & had to remove the mod pak from the game folder & then uninstall the game.

Some players are able to run Aslain's 9.3.1 without issues.

Aslain usually has several updates after a new patch. Hopefully what ever is causing the problem will be corrected.

  • Funny 1

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts

I dunno what mods Aslain's has, but I'm using Modstation and run a few of the mods contained within it. Simple crew has a display glitch but it doesn't break anything, and there are alot of mods in there that i haven't tried, but it so far works fine for me if you need an alternative, and perhaps modstation has the mods you have been using?

Share this post


Link to post
Share on other sites
4,372
[PVE]
Members
10,927 posts
18,924 battles
33 minutes ago, kgh52 said:

After the update I've installed Aslain's mod pack, the original & the 1st update, both times I've had to delete the game & Aslain's mods then reinstall the game.

Yes, I tried the non-nuke options but they did not work & had to remove the mod pak from the game folder & then uninstall the game.

Some players are able to run Aslain's 9.3.1 without issues.

Aslain usually has several updates after a new patch. Hopefully what ever is causing the problem will be corrected.

Don't use extended carousel in the port mod section in Aslains pack. At least until its fixed. I think some one mentioned one of the badobest things but every one else could run it when they turned off extended carousel.

 

Edited by Sovereigndawg
  • Cool 2

Share this post


Link to post
Share on other sites
Members
990 posts
4,091 battles

One of the mods is causing a display issue where there's no overhead markers, no caps markers etc. Not sure which mod yet.

Share this post


Link to post
Share on other sites
859
[_PEWP]
In AlfaTesters, In AlfaTesters
2,399 posts
13,248 battles
1 hour ago, kgh52 said:

After the update I've installed Aslain's mod pack, the original & the 1st update, both times I've had to delete the game & Aslain's mods then reinstall the game.

Yes, I tried the non-nuke options but they did not work & had to remove the mod pak from the game folder & then uninstall the game.

Some players are able to run Aslain's 9.3.1 without issues.

Aslain usually has several updates after a new patch. Hopefully what ever is causing the problem will be corrected.

Works fine for me, next time how about listing which mods you are installing to help narrow down which is causing the problem?

 

Share this post


Link to post
Share on other sites
Beta Testers
45 posts
9,077 battles

I use 10-15  mods and have no problem.  However, I did not use any Port Mods since people have reported issues. 

Share this post


Link to post
Share on other sites
Members
2,122 posts
7,630 battles

@Sovereigndawg,

My issue was the "Extended Carousel".  I removed it and now Wows works fine.

Thanks for the information.  +1  :cap_like:

Edited by Captain_Slattery

Share this post


Link to post
Share on other sites
7,068
[WORX]
Members
12,640 posts
19,907 battles

The nuke option is updating your GPU/CPU drivers...

As long as you dont run mods (until version #2 and so on is released)...

The client it self works

Share this post


Link to post
Share on other sites
2,139
[TDRB]
Members
5,162 posts
13,743 battles
39 minutes ago, Fodder4U said:

Works fine for me, next time how about listing which mods you are installing to help narrow down which is causing the problem?

 

 

4 minutes ago, Captain_Slattery said:

@Sovereigndawg,

My issue was the "Extended Carousel".  I removed it and now Wows works fine.

Thanks for the information.  +1  :cap_like:

 

10 minutes ago, TradeWinds7 said:

I use 10-15  mods and have no problem.  However, I did not use any Port Mods since people have reported issues. 

 

1 hour ago, Sovereigndawg said:

Don't use extended carousel in the port mod section in Aslains pack. At least until its fixed. I think some one mentioned one of the badobest things but every one else could run it when they turned off extended carousel.

 

It was the "extended carousel". Turn it off and I am back up & going.

I busy with other issues unrelated to this game this evening.

Thanks for steering me to the right place to check.

Share this post


Link to post
Share on other sites
2,160
[INTEL]
Members
7,757 posts
36,943 battles

Patch notes for the latest version of Aislains (9.3.0 #02) state:

- removed temporary: carousel extended, Camouflage Filters & Save/Load/Demount all signals, Improved Primary Crew
 

Edited by alexf24

Share this post


Link to post
Share on other sites
2,423
[S0L0]
[S0L0]
Alpha Tester, In AlfaTesters
4,826 posts
7,534 battles

Loaded 9.3.0 last night and played with no issues...   Mine is a pretty light mod load, but no issues. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×