Jump to content
You need to play a total of 20 battles to post in this section.
arch4random

WOWS please fix your invisible and disappearing ships again

33 comments in this topic

Recommended Posts

Members
878 posts

wows: you had this problem solved but its back again..i am running into invisible and disappearing ships that should not be doing this ...and dont tell me thats the way spotting works because its not..but i have noticed every time you post this is" how spotting works" this problem shows up..and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things.. would you put your best man on this...i dont use your camera option and wont be sending or posting videos 
 

  

Share this post


Link to post
Share on other sites
1,504
[TSG4]
[TSG4]
Volunteer Moderator
3,377 posts
17,039 battles
7 minutes ago, arch4random said:

would you put your best man on this

got a replay or replays when this happen to you?

Share this post


Link to post
Share on other sites
4,772
[A-D-F]
Beta Testers, In AlfaTesters
8,783 posts

That is the way spotting works. :Smile_teethhappy:

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
4,772
[A-D-F]
Beta Testers, In AlfaTesters
8,783 posts
20 minutes ago, arch4random said:

i dont use your camera option and wont be sending or posting videos 
 

  

There is no camera option.  Your game client automatically records and stores your last 30 games, there is no game option to turn this off.

The recordings can be found in the "replays" folder under \Games\World_of_Warships_NA.

Post at least one that shows what you are talking about.  If you want WG to fix something, you have to show them that it is broken first.

  • Cool 2

Share this post


Link to post
Share on other sites
384
[NWOC]
[NWOC]
Members
1,056 posts
13,833 battles
8 minutes ago, ObiphanKenobi said:

got a replay or replays when this happen to you?

It happens a lot. Exactly as described. There it is.

Share this post


Link to post
Share on other sites
3,417
[O_O]
Members
6,974 posts
16,993 battles
18 minutes ago, arch4random said:

*snip* 

21,570 games, and still doesn't understand how spotting works.

:Smile_facepalm:

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
1,504
[TSG4]
[TSG4]
Volunteer Moderator
3,377 posts
17,039 battles
22 minutes ago, arch4random said:

and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things

It sound like lost of data packet a.k.a lag

since most ppl staying at home and play online game, it could be your ISP cant handle the traffic

but it hard to speculate further without replay

  • Cool 1
  • Meh 1

Share this post


Link to post
Share on other sites
4,772
[A-D-F]
Beta Testers, In AlfaTesters
8,783 posts
7 hours ago, arch4random said:

[hidden]

 

There is no "camera" to turn off.  The game client automatically records your last 30 games.  It is built into the game client and there is no game option to turn it off. 

They are in your replays folder, you can post them if you want to.

If you want to talk directly to War Gaming and not everyone in this public forum, a support ticket is the path for that.  They are going to ask for a recording though.

  • Cool 1

Share this post


Link to post
Share on other sites
3,779
[FEM]
Members
9,192 posts
12,003 battles
32 minutes ago, arch4random said:

wows: you had this problem solved but its back again..i am running into invisible and disappearing ships that should not be doing this ...and dont tell me thats the way spotting works because its not..but i have noticed every time you post this is" how spotting works" this problem shows up..and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things.. would you put your best man on this...i dont use your camera option and wont be sending or posting videos 
 

  

I looked you up, as I always do when players whine and whine. I can assure you, 100%, that the problem isn't Wargaming. Your profile shows the following things, clearly: You do not understand the ships you play. You do not understand the ships you face. You do not understand the mechanics of the game at all. Your continued complaining shows me this, clearly: You've no interest in getting better, you want WG to make the game so unbelievably dumbed down that you don't have to even try to get better. I repeat, the problem is not WG.

 

In closing, I truly, trulytrulytruly, hope to never see you on my teams.

Share this post


Link to post
Share on other sites
3,779
[FEM]
Members
9,192 posts
12,003 battles
21 minutes ago, Gruntdog_3 said:

It happens a lot. Exactly as described. There it is.

Odd then, isn't it, that I cannot recall it ever happening to me in the almost 4 years I've played? Spotting mechanics are a thing.

Share this post


Link to post
Share on other sites
366
[DUD]
Members
706 posts
2,470 battles

If this happens only at long range, it isn't the game...  90% sure.  This is complaint is only valid if it happened close range and proof

Share this post


Link to post
Share on other sites
384
[NWOC]
[NWOC]
Members
1,056 posts
13,833 battles
50 minutes ago, KrasnyKrimzonOktyabrskya said:

Odd then, isn't it, that I cannot recall it ever happening to me in the almost 4 years I've played? Spotting mechanics are a thing.

Nah KKO, it used to happen a lot, and WG fixed it. It has started to occur often (in coop). I believe it is symptomatic of internet overload, rather than a 'bug' again.

Share this post


Link to post
Share on other sites
7,068
[WORX]
Members
12,640 posts
19,907 battles

I am no help, I did not understand the original complaint to begin with... 

How can one say a lot but still leave out valuable information?

A video would really help end this confusion.

Share this post


Link to post
Share on other sites
1,748
[HRVAT]
[HRVAT]
Members
1,674 posts
13,694 battles
2 hours ago, arch4random said:

wows: you had this problem solved but its back again..i am running into invisible and disappearing ships that should not be doing this ...and dont tell me thats the way spotting works because its not..but i have noticed every time you post this is" how spotting works" this problem shows up..and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things.. would you put your best man on this...i dont use your camera option and wont be sending or posting videos 
 

  

21,500 battles and would think he figure out basic game thing.

Share this post


Link to post
Share on other sites
10,488
[SALVO]
Members
26,136 posts
29,178 battles
7 hours ago, arch4random said:

[hidden]

Dude, you posted this thread in the General Game Discussion subforum.  Thus, people have every right to come in here and "discuss".  And frankly, this is a forum, not some private discussion channel.  If you wanted a private discussion with WG, you should have submitted a support ticket or sent a PM to one of the forum admins.

Share this post


Link to post
Share on other sites
286
[CLRN]
Members
600 posts
122 battles
7 hours ago, arch4random said:

[hidden]

ok, i was going to answer seriously and ask for a replay so we could check it out but after i saw that post, i decided that you dont deserve a serious answer...

you really called other people noobs? wow... what a hero you are with your overwhelming 46% wr. :Smile_facepalm:

Share this post


Link to post
Share on other sites
105
[DNTZ]
Members
433 posts
22,723 battles
3 hours ago, arch4random said:

and  my post wasnt directed  to you noobs who wouldnt know a flaw even if i did post a vid with a giant red arrow pointing to it..

ps: i didnt ask for your opinion on this subject learn to read  

 

I am gonna give you my opinion since you posted here and seem to be trying to troll those trying to help/asking for a video to help explain this.  You are the player that makes a team have less of a chance to win - you have 20k+ total battles yet play like a noob.  Sure you get some wins here and there, but it is likely due to your teammates carrying you.

In the future you may want to not be as combative when posting.  This community generally tries to help (did you happen to notice this didn't turn into a giant flame war?).  A replay would go along way towards explaining what happened, but I am guessing it is one of those game mechanics that you would need explained with giant red arrows...

Share this post


Link to post
Share on other sites
12,258
[WOLF3]
[WOLF3]
Members
29,885 posts
25,782 battles

[Snip]

 

There are things, mechanics to be learned in this game.  When you're new [edited] may look strange as hell at times.  If you don't take some time to understand what just happened, you will never understand and keep committing to the same mistakes.  If you keep making the same mistakes to fundamental game mechanics, better players will have a massive advantage over you, because you will never understand how and why they beat you time and time again.

Share this post


Link to post
Share on other sites
Members
878 posts

well i guess then the problem might be DDs  & CLs just arent spotting ..so noobs please spot ships..but that isnt causing the problem..

Edited by arch4random
no reason

Share this post


Link to post
Share on other sites
510
[NEMO]
Members
834 posts
3,389 battles
21 hours ago, arch4random said:

wows: you had this problem solved but its back again..i am running into invisible and disappearing ships that should not be doing this ...and dont tell me thats the way spotting works because its not..but i have noticed every time you post this is" how spotting works" this problem shows up..and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things.. would you put your best man on this...i dont use your camera option and wont be sending or posting videos 
 

  

I just had teh same problem in the first random battle I even bothered with in three weeks, I'm pretty sure a New York doesn't fire torpedoes, an I get hit with 6 from two different directions and theirs no ships anywhere

 

Share this post


Link to post
Share on other sites
7,068
[WORX]
Members
12,640 posts
19,907 battles
13 minutes ago, wolfkind252 said:

I just had teh same problem in the first random battle I even bothered with in three weeks, I'm pretty sure a New York doesn't fire torpedoes, an I get hit with 6 from two different directions and theirs no ships anywhere

 

If you dont use your cruisers to help you spot torps, it does happen... This is not a bug, I lean more to user error.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
Members
877 posts
6,656 battles
23 hours ago, arch4random said:

wows: you had this problem solved but its back again..i am running into invisible and disappearing ships that should not be doing this ...and dont tell me thats the way spotting works because its not..but i have noticed every time you post this is" how spotting works" this problem shows up..and as soon as i fire the guns ships disappear and show up on the same line but seem to magically move ahead of the shot .. also i can be headed straight at them and with no shots fired they disappear this is annoying and i didnt pay to shoot at invisible BBs & CLs ships  that are doing strange things.. would you put your best man on this...i dont use your camera option and wont be sending or posting videos 
 

  

I've noticed the flickering reload indicators and range overlays on the minimaps are back but only when you're pointing in certain directions.  It seems like a refresh issue.  Wonder if that's what's causing it for you.

Try an experiment.  Start a training room and set up a single ship of the type that's invisible.  Go in with the same ship you saw the previous ship disappearing, then try looking at it from different angles and against both light and dark backgrounds and see if there's a correlation.  I don't work for WG, but that's where I'd start if I were trying to solve the problem.  If you can regularly recreate the problem, it would help them figure out how to fix it again.

Share this post


Link to post
Share on other sites
Members
877 posts
6,656 battles
19 hours ago, BruDog1970 said:

I am gonna give you my opinion since you posted here and seem to be trying to troll those trying to help/asking for a video to help explain this.  You are the player that makes a team have less of a chance to win - you have 20k+ total battles yet play like a noob.  Sure you get some wins here and there, but it is likely due to your teammates carrying you.

In the future you may want to not be as combative when posting.  This community generally tries to help (did you happen to notice this didn't turn into a giant flame war?).  A replay would go along way towards explaining what happened, but I am guessing it is one of those game mechanics that you would need explained with giant red arrows...

It might help, but if the problem is hardware-related, it would be hard to determine.  A rendering error on one machine might not appear on another.  Unfortunately, there are both kinds in here.  Those who call others 'noob' for not seeing a problem, and others calling someone 'noob' because they do.

 

I think you're correct though in that I've found generally this (and other WoWs) forums have helpful people.  We should all remember the simple phrase "Fight fire with water."

Share this post


Link to post
Share on other sites
384
[NWOC]
[NWOC]
Members
1,056 posts
13,833 battles
20 hours ago, HazeGrayUnderway said:

[Snip]

 

There are things, mechanics to be learned in this game.  When you're new [edited] may look strange as hell at times.  If you don't take some time to understand what just happened, you will never understand and keep committing to the same mistakes.  If you keep making the same mistakes to fundamental game mechanics, better players will have a massive advantage over you, because you will never understand how and why they beat you time and time again.

Yo HazeG. A fair and helpful answer, better than dumping on Arch4. Yesterday, in coop games, it started to happen, but only in a few games, where a cruiser or DD would 'fade' away at distances of less than 2 klicks. I can get replays from files, but in my case, I do not know if it would help, as I am always playing with some lag and an average low ping of 120 (going up to 286). I am inclined to believe Arch4 for the ping reason. I am still, equally inclined to believe that it is due to (broad term) internet overload, as this has only been occurring from about 10 days back. My computer is a purpose built 'thing' for gaming and I have a 500mbps fiber line, which at present, is running at 200mbps (up and down loads). 

Share this post


Link to post
Share on other sites
1,150
[DRFTR]
Beta Testers
3,922 posts

with the replay i believe you could check for packet loss, doesn't the gui have a red light that appears when there is Packet loss or a network glitch?  I believe it will be displayed in the replay so you can compare that to the times you are seeing things disappear.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×