Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Impitoyable_5929_x

Is it normal to have awfully high Ping after daily container update?

8 comments in this topic

Recommended Posts

Members
110 posts
4,078 battles

I've been suffering from high Ping issues since I activated the 14 days of Premium account last week.

I changed my Internet and WiFi spots, even with all other applications closed, but the Ping is still too high for me to play normally. 

I tried to repair WOWS, doesn't help. 

Share this post


Link to post
Share on other sites
12,211
[WOLF3]
Members
29,825 posts
25,770 battles

Could it be increased internet use by more people slowing things down?  Lots of people are stuck in quarantine.

https://www.forbes.com/sites/markbeech/2020/03/25/covid-19-pushes-up-internet-use-70-streaming-more-than-12-first-figures-reveal/#7e31a0003104

Share this post


Link to post
Share on other sites
Members
110 posts
4,078 battles
5 minutes ago, HazeGrayUnderway said:

Could it be increased internet use by more people slowing things down?  Lots of people are stuck in quarantine.

https://www.forbes.com/sites/markbeech/2020/03/25/covid-19-pushes-up-internet-use-70-streaming-more-than-12-first-figures-reveal/#7e31a0003104

That makes sense, and it seems to be the only reasonable reason I can come up with. I try not to play the game during rush hours. 

Share this post


Link to post
Share on other sites
Members
12,597 posts
14,320 battles
12 minutes ago, Impitoyable_5929_x said:

I've been suffering from high Ping issues since I activated the 14 days of Premium account last week.

I changed my Internet and WiFi spots, even with all other applications closed, but the Ping is still too high for me to play normally. 

I tried to repair WOWS, doesn't help. 

I have noticed with Wargaming games that right before updates there can be lag spikes. In the past it has even been the entire week leading up to updates that were unstable, but these days Wargaming has been better about that with only the day or 2 prior to updates having some of the lag spikes.

So I would see if you are still getting those ping spikes in a couple days from now before getting concerned that something may be wrong.

(Also you may want to try hardwired internet connections for games like WOWs PC as they tend to move a fair amount of data and WiFi can cause a delay sometimes.)

Edited by Admiral_Thrawn_1

Share this post


Link to post
Share on other sites
7,067
[WORX]
Members
12,638 posts
19,898 battles
6 minutes ago, Impitoyable_5929_x said:

I changed my Internet and WiFi spots, even with all other applications closed, but the Ping is still too high for me to play normally. 

Now, I forgot who in the forums is the Computer Network knowledge to help you out BUT I can give you the basics... Few things

DSL is better then Cable during times of crisis in populated areas...

Also make sure in and around your property, you have the right equipment and cables feeding your connection correctly. IF you dont any slowdown or congestion will slow down your gaming...

Now that your equipment and cables are up to speed, make sure your CPU drivers are up to date...

Then check on your GPU drivers are up to date...

I recommend to connect to your modem and router directly, never via WIFI or the air...

Make sure your cables are connected to the right equipment properly.

Right now, the world is in pandemic so networks are going to be sluggish... Your ISP should've worked overtime to fix their network demands, if not then the last resort is using a VPN...

Now using a VPN is a last resort WHEN its a ISP routing issue...

Test out these issues to troubleshoot your connect.. \GL

 

 

Share this post


Link to post
Share on other sites
991
[CK5]
Members
1,524 posts
16,305 battles

Last night ping on Warships was bad enough that I quit playing and switched to World of Warcraft, only to encounter the same problem.  I tried two more games and encountered intermittent lag on both, so simply gave up on gaming for the evening.   

Share this post


Link to post
Share on other sites
Members
110 posts
4,078 battles
50 minutes ago, PrairiePlayer said:

Last night ping on Warships was bad enough that I quit playing and switched to World of Warcraft, only to encounter the same problem.  I tried two more games and encountered intermittent lag on both, so simply gave up on gaming for the evening.   

I am now sure the problem is from Wargaming's server. 

  • Boring 1

Share this post


Link to post
Share on other sites
Community Department
3,330 posts
1,300 battles
31 minutes ago, Impitoyable_5929_x said:

I am now sure the problem is from Wargaming's server. 

Please, if you do, create WGCheck report (with Network Diagnostics), attach it to your ticket. Include all details and wait for further recommendations.
We don't have mass reports on the same issue at the moment. So, the issue is highly likely local. But we should check before any conclusions. 
Thank you in advance.
 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×