Jump to content
You need to play a total of 20 battles to post in this section.
jags_domain

Trouble getting in after game has started. Why?

10 comments in this topic

Recommended Posts

2,103
[SOV]
Members
4,621 posts

I am playing on an older comp but when I get to the screen that shows you the map teams and do on. I can see the map and watch everyone go but I cant get to the ship.

Any idea what I can do.

Share this post


Link to post
Share on other sites
1,569
[WOLF2]
Members
4,985 posts
19,889 battles
2 hours ago, jags_domain said:

I am playing on an older comp but when I get to the screen that shows you the map teams and do on. I can see the map and watch everyone go but I cant get to the ship.

Any idea what I can do.

I'm going to guess it's got more to do with lag or a poor connection from your ISP, the number of hops/hubs along the way and possibly the server 

The internets is going to be crawling like a snail over the next few weeks while everyone is working from home and streaming videos 

To those who are about to be pinged out of existence - I salute you … o7

Share this post


Link to post
Share on other sites
672
[--O--]
Members
931 posts

In order of try

Decrease your settings to LOW

Servers are at max do to Corona so it might be better later (I have a full on gaming pc and many games are seriously lagging right now)

If you have kids and wife and or others in the house streaming (switch to a second line on your router if optional)

Same scenario as above (Make all kids go outside and learn what playing is) they might loose some weight or discover a sunburn

(Do not do this to wife or you might learn where the dog sleeps)

Upgrade internet speed

Time to upgrade you PC

Share this post


Link to post
Share on other sites
420
[AAA]
Members
447 posts
15,010 battles

This has been happening to me for at least a week if not 10 days. Many others in my clan have also reported same lately.

It's not your computer or connection. It's WG.

I've loaded into several games in the last 10 days way late, including in ranked.

It could be a lot of people on the servers as others have said. Still, this is a WG issues for WG to address somehow.

One game of this per day in the last several days is all I could take. Not worth playing beyond that if the issue occurs.

 

Edited by Lt_Newcastle

Share this post


Link to post
Share on other sites
2,103
[SOV]
Members
4,621 posts

Thabks for all the answers.

Hopfully the madness stops very soon.

Edited by jags_domain

Share this post


Link to post
Share on other sites
3,906
[WOLF9]
Privateers
13,767 posts
4,630 battles
3 hours ago, jags_domain said:

I can see the map and watch everyone go but I cant get to the ship.

IIRC, you've asked about this several times.  What in the previous answers did you try?  Turn down video *and audio* resolution to Low?

 

Share this post


Link to post
Share on other sites
2,103
[SOV]
Members
4,621 posts
3 minutes ago, iDuckman said:

IIRC, you've asked about this several times.  What in the previous answers did you try?  Turn down video *and audio* resolution to Low?

 

I have done all that and its getting worse so I thought I would ask.

Share this post


Link to post
Share on other sites
3,906
[WOLF9]
Privateers
13,767 posts
4,630 battles

Well in future, say what you've done to try to fix it.  You'll get a lot better answers that way. 

Share this post


Link to post
Share on other sites
317
[LSNB]
Members
1,584 posts
4,409 battles

I use a Mac (I don't have space nor a budget for a PC) and I had to turn down your sound, lower my graphics settings, and remove some of my skin mods. There's a good guide on graphical settings that I used:

 

Edited by destawaits

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×