Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
turbo07

[UPDATED 3/26] [PSA] NVIDIA GeForce driver 445.75 Issues

9 comments in this topic

Recommended Posts

Community Department
3,342 posts
1,300 battles

[UPD] NVIDIA has issued a patch that should resolve customer's problems with the 445.75 driver. You can download the fix by clicking on the link: https://nvidia.custhelp.com/app/answers/detail/a_id/5009.

If the problem remains, please rollback to the previous version of the driver.
 



Commanders!

Some of you may have encountered issues with launching the game after the NVIDIA GeForce Game Ready Driver 445.75 version update .
We have already transferred the information about this issue to the NVIDIA team and will continue to monitor the situation..

Based on this, we do not recommend updating to the NVIDIA GeForce Game Ready Driver 445.75 until the issue is resolved.

If you have already experienced this issue, we suggest to rollback to the previous driver version.

Spoiler

We already received some feedback from players and there is a chance that disabling Image Sharpening may help to prevent the issue:

 

Thank you and stay tuned for more news.

  • Cool 4
  • Funny 1

Share this post


Link to post
Share on other sites
669
[DPG]
Supertester
768 posts
19,188 battles

searching the interweb- not just Wows 

i'd avoid the latest Nvidia drivers for a few days 

 

  • Cool 1

Share this post


Link to post
Share on other sites
39
[L-S-D]
Members
140 posts
45,120 battles
On ‎3‎/‎25‎/‎2020 at 4:46 AM, turbo07 said:

[UPD] NVIDIA has issued a patch that should resolve customer's problems with the 445.75 driver. You can download the fix by clicking on the link: https://nvidia.custhelp.com/app/answers/detail/a_id/5009

If the problem remains, please rollback to the previous version of the driver.

can not see it invalid.

 

Share this post


Link to post
Share on other sites
39
[L-S-D]
Members
140 posts
45,120 battles

fixed the problem tell people to just uninstall the NVIDA 445.75 driver to fix the prob!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×