Jump to content
You need to play a total of 20 battles to post in this section.
Hapa_Fodder

Public Test of Update 0.9.3: Round 2

41 comments in this topic

Recommended Posts

5,752
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
3,536 posts
13,903 battles

Join the Public Test of the upcoming Update to get rewards on the live server!


Read it on the portal

Share this post


Link to post
Share on other sites
12,024
[ARGSY]
Members
20,113 posts
14,323 battles

At last:

image.thumb.png.96853e80a21170112ceb79e6cd0041e9.png

 

It would be better if this were applied to ALL tiers, but it's a very good start. Thank you. This has been a particular problem when considering my participation in PTS Random battles; the wait is often very long and the team compositions are very short. Not an ideal set of circumstances to be winning large amounts of Base XP in a reasonable time, especially at times when the live-server event is being particularly demanding.

I do think we all need those 30,000 doubloons, though. Quite a few of us like to buy permacamo or Type 59's for our PTS ships, and until now the doubloons were getting reset and replenished every time for us to be able to do so. My supply on the PTS is running rather short.

  • Cool 2

Share this post


Link to post
Share on other sites
158
[T_O_P]
Members
410 posts

OK, so I probably overlooked some button somewhere??? I downloaded the PT client launcher, registered on PT, and logged in... but cannot launch the PT game. I get this message...

WOWPTError.JPG

so obviously im being obtuse but... wth did i do??? LoL

...or NOT do that I was supposed to do.

Edited by RusskiySpy

Share this post


Link to post
Share on other sites
Members
3,092 posts
6,672 battles
20 minutes ago, RusskiySpy said:

OK, so I probably overlooked some button somewhere??? I downloaded the PT client launcher, registered on PT, and logged in... but cannot launch the PT game. I get this message...

WOWPTError.JPG

so obviously im being obtuse but... wth did i do??? LoL

...or NOT do that I was supposed to do.

You missed the fact that it's Wednesday and that PTS won't open until sometime Thursday.

Share this post


Link to post
Share on other sites
158
[T_O_P]
Members
410 posts
1 hour ago, RainbowFartingUnicorn said:

You missed the fact that it's Wednesday and that PTS won't open until sometime Thursday.

:Smile_facepalm:  un'friggin'believable. it was right there staring me in the face, laughing at me :cap_haloween:

 

Thanks for clearing it up )

Share this post


Link to post
Share on other sites
Members
17 posts
9,419 battles

I downloaded the test server and I can get the start screen to appear and after I put in my PW and click start, the game never connects.

it just says "waiting" forever till it says unable to connect. I have tried for 2 days now with no luck. what should I do?

  • Confused 1

Share this post


Link to post
Share on other sites
Members
3,092 posts
6,672 battles
14 hours ago, joedoe_hero said:

I downloaded the test server and I can get the start screen to appear and after I put in my PW and click start, the game never connects.

it just says "waiting" forever till it says unable to connect. I have tried for 2 days now with no luck. what should I do?

You ALSO missed the fact that it was Wednesday and that the PTS didn't open, plus you missed the answers in this thread.

Share this post


Link to post
Share on other sites
2,907
[O_O]
Members
6,444 posts
15,347 battles
14 hours ago, joedoe_hero said:

I downloaded the test server and I can get the start screen to appear and after I put in my PW and click start, the game never connects.

it just says "waiting" forever till it says unable to connect. I have tried for 2 days now with no luck. what should I do?

:Smile_facepalm:

Share this post


Link to post
Share on other sites
Members
6 posts
2,027 battles

I signed up yesterday but never received an activation email. I closed my browser so I don't have the resend link page open any longer. Does anyone have the direct link?

thanks

 

Update: Quick email to WG support and it's all approved in less than 1 hr. I'm in the test server now. Kudos support.

Edited by dos_poptarts
Update to original issue

Share this post


Link to post
Share on other sites
253
[IROCZ]
Banned
301 posts
20,465 battles

never got my rewards, sent a ticket they said I got it sunday,   besides you usually don't get rewards until the next round starts

Edited by panamaz28
  • Confused 1
  • Boring 1

Share this post


Link to post
Share on other sites
253
[IROCZ]
Banned
301 posts
20,465 battles

got my REWARDS, they did it manually,   I swear wargamer does a great  job, thank you !! 

Edited by panamaz28

Share this post


Link to post
Share on other sites
0
[DEMI]
Members
4 posts
15,781 battles

How is ranked Sprint available on the test server just see coop and only 1 battle was pvp?

Share this post


Link to post
Share on other sites
5,798
[WORX]
Members
10,648 posts
18,555 battles
11 hours ago, ChronicallyChronic said:

When are the rewards for PTS applied to the main account?

Usually on Friday after stage 2 of PTS concluded on Monday...

 That reminds me I haven't picked up the rewards from previous PTS sessions... Not because they were not avail... Simply, I get them whenever I get a chance/remember to do so...

Edited by Navalpride33

Share this post


Link to post
Share on other sites
Members
91 posts
3,596 battles

Anyone else getting this message? Also noticed the PTS still has 9.2 info on the game center page for PTS. Getting this msg for random battles. Get kicked out after 10 seconds. then can't get back in. I had to use task manager to get out of game.

o.9.3 error.JPG

Share this post


Link to post
Share on other sites
24
[SPU]
Members
175 posts
17,679 battles

yes in a T9 Benham=-- I posted it in bugs, yet next game in Kidd this...note the red teams Benhamshot-20_03.22_19_11.32-0256.thumb.jpg.32743fbdcdb7ef17279d1f3f8a0e3c96.jpgshot-20_03.22_18_23.43-0845.thumb.jpg.22fa310fd306bad9250e8f4d388928d8.jpg

From this previous game attempts (multiple) in Benham

Edited by Morte_DeMeat

Share this post


Link to post
Share on other sites
Members
91 posts
3,596 battles
11 minutes ago, Morte_DeMeat said:

yes in a T9 Benham=-- I posted it in bugs, yet next game in Kidd this...note the red teams Benhamshot-20_03.22_19_11.32-0256.thumb.jpg.32743fbdcdb7ef17279d1f3f8a0e3c96.jpgshot-20_03.22_18_23.43-0845.thumb.jpg.22fa310fd306bad9250e8f4d388928d8.jpg

From this previous game attempts (multiple) in Benham

Gotcha, I will post in bugs too. When I was able to get back in the game, I was thrown into the battle I was kicked out of and was already dead, lol

Share this post


Link to post
Share on other sites
53
[KOFTT]
Members
106 posts
10,985 battles
On 3/22/2020 at 7:47 PM, Charlotte_destroyer said:

Anyone else getting this message? Also noticed the PTS still has 9.2 info on the game center page for PTS. Getting this msg for random battles. Get kicked out after 10 seconds. then can't get back in. I had to use task manager to get out of game.

o.9.3 error.JPG

I wasn't getting that exact message, but I did try about 7 times in a row to play a random battle only to have it send me back to port because the "servers were too busy."  Really annoying as I was only 1 or 2 battles away from completing the personal combat mission (only need to destroy 3 more ships) and was not able to complete it because I couldn't get into a battle.

Share this post


Link to post
Share on other sites
2,907
[O_O]
Members
6,444 posts
15,347 battles
4 hours ago, zakkmylde said:

Really annoying as I was only 1 or 2 battles away from completing the personal combat mission (only need to destroy 3 more ships) and was not able to complete it because I couldn't get into a battle.

There should be another weekend for Part 1, and hopefully your progress will be saved and you can complete the Part 1 personal mission on the second weekend.

  • Cool 1

Share this post


Link to post
Share on other sites
2
[CR4ZY]
Members
9 posts
6,774 battles

I liked some of the changes but I got ranked number 1, completed all that I was expected to complete and still didn't see any tier VI ship. What happened?

Share this post


Link to post
Share on other sites
2,907
[O_O]
Members
6,444 posts
15,347 battles
6 hours ago, Will_W said:

I liked some of the changes but I got ranked number 1, completed all that I was expected to complete and still didn't see any tier VI ship. What happened?

You only get the Tier VI ship after completing all three Personal Missions of the Spring Season.  There are 3 phases (and therefore 3 Personal Missions) of the Spring Season.

I mean, seriously, you didn't think the Personal Mission requirements from Phase 1 alone were worthy of a free Tier VI premium, did you? :cap_yes:

There should be one more weekend (Part 2, if you will) of Phase 1.  Stand by for announcements on when Phase 2 and Phase 3 open.

Carefully re-read the Public Test announcement.  Details are important.

Edited by desmo_2

Share this post


Link to post
Share on other sites
Members
64 posts
1,209 battles

im glad i finished the pts round 1 personal mission, just gotta keep eye on news for round 2 of  0.9.3 :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×