Jump to content
You need to play a total of 20 battles to post in this section.
harkusa

Unable to login

8 comments in this topic

Recommended Posts

55
[KJHWK]
Banned
122 posts

I have been unable to login for 5 days now.  It just spins waiting for authorization.  I know this is an issue with the NA server.  So how long are we supposed to wait on Wargames to sort itself out before we move on?  I've stuck with this game through good times and bad but my patience is wearing very thin.

Share this post


Link to post
Share on other sites
5,772
[WORX]
Members
10,594 posts
18,494 battles
10 minutes ago, harkusa said:

I have been unable to login for 5 days now.  It just spins waiting for authorization.  I know this is an issue with the NA server.  So how long are we supposed to wait on Wargames to sort itself out before we move on?  I've stuck with this game through good times and bad but my patience is wearing very thin.

Nope. No server problems reported just you so far...

Make sure your system is ok... Then start the troubleshooting process, if your need some kind of amature assistance, the Forums is a good start... More Technical advice...

You're out of luck...

 

Share this post


Link to post
Share on other sites
55
[KJHWK]
Banned
122 posts

My system is okay, everything else works as normal.  No problem on my end, I've changed nothing.  It started with the update.  I haven't seen the update because I have been unable to login since it hit.  Warships did this, not me.

I had over one hundred ships on my account, millions of credits, and lots of goodies.  Sorry to see it all go up in a puff of smoke but there is literally not one thing I can do about any of it except complain on here.  I don't really expect the people who did this to give a crapor offer any help whatsoever.

Just venting before I drop out of the game.

Sigh...

Share this post


Link to post
Share on other sites
55
[KJHWK]
Banned
122 posts

Thanks, for some feedback.  I think this is the only time I've ever received any help from you guys over the years.

I have never had any mods on this account, not approved ones or third party.  I don't use mods so that is not a factor.

I tried to launch with game reset, no change it still spins endlessly waiting for authorization.

I tried to launch in safe mode, no change it still spins endlessly waiting for authorization.

I did generate a WGCheck report but the I can't the result if any.  How am I to know if it actually did anything?  Can you find the report on your end?

Yu say, "delete your preferences.xml file in the game folder and set everything manually again with the next game launch".  What next launch, the game will not launch.  Sometimes I feel like you guys do not actually understand that I can't reach the game at all, only the start screen.  

How about this, you are with Wargaming Company; why don't you simply authorize me instead of watching me fail?

If you will not do that then I ask that you launch my game from your end and try to make it authorize.  Perhaps that will show you where the problem is located.

If there is nothing I can do to play this game again can you help me close this account and transfer my ships and credits to a new account?

Thanks for your help, it is appreciated.

 

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles
5 hours ago, harkusa said:

Thanks, for some feedback.  I think this is the only time I've ever received any help from you guys over the years.

I have never had any mods on this account, not approved ones or third party.  I don't use mods so that is not a factor.

I tried to launch with game reset, no change it still spins endlessly waiting for authorization.

I tried to launch in safe mode, no change it still spins endlessly waiting for authorization.

I did generate a WGCheck report but the I can't the result if any.  How am I to know if it actually did anything?  Can you find the report on your end?

Yu say, "delete your preferences.xml file in the game folder and set everything manually again with the next game launch".  What next launch, the game will not launch.  Sometimes I feel like you guys do not actually understand that I can't reach the game at all, only the start screen.  

How about this, you are with Wargaming Company; why don't you simply authorize me instead of watching me fail?

If you will not do that then I ask that you launch my game from your end and try to make it authorize.  Perhaps that will show you where the problem is located.

If there is nothing I can do to play this game again can you help me close this account and transfer my ships and credits to a new account?

Thanks for your help, it is appreciated.

 

Thank you for this feedback. Because we can not check the game client from our side.
You'll need to take some actions from your side just to give us minimal info about issues that may block the game launch.
If you created the WGCheck report, then you may find it in the game folder, search for "WoWS_report.wgc".
Attach it to the ticket, copy your topic with some results you already have. We'll try to help you. But we also need some of your actions.
Thank you. 

Share this post


Link to post
Share on other sites
Members
3 posts
90 battles

THIS HAS BEEN THE MOST FRUSTRATING GAME PLATFORM I HAVE EVER EXPERIENCED. 

Every time I go to log in it just doesn't recognize my password.

I have to go in recover it every time, it is so lame.

I started a ticket. i have to wait 24 hours for someone to respond. when I give them all my info, they still dont see my account, even though I play every night or several times a day....

. For a while, I couldn't play the WOW game but then even after I could play again, which means being able to log in  "THEY" couldn't see anything about me.

I don't know how I arrived here to be able to write this...

 

YESD THE SAME THING HAPPENS TO ME, do I seem a little crazed and frustrated?

SO LAME.

 

Share this post


Link to post
Share on other sites
55
[KJHWK]
Banned
122 posts

When I started this thread it was because I could not login to the game. The game was waiting on authorization whatever that was.  I tried everything but nothing worked.  I was unable to play WOWS for about 12 weeks.  An update caused this.  After 12 weeks warships fixed whatever it was they did that broke the game for me and I was able to login once again.  Of course I lost all my premium time and other things I was working on.

This morning I find that once again I am unable to login.  The game will not authorize.  I know I will be out of the game for an extended period of time, how long is anyone's guess. At least this time I won't be losing any premium time because I learned my lesson...don't spend money on this game or you are a fool.

 

And so it goes :(

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×