Jump to content
You need to play a total of 20 battles to post in this section.
dbw86

HOME PORT KEEPS CHANGING

2 comments in this topic

Recommended Posts

349
[BTLST]
Members
616 posts
9,428 battles

I have repeatedly attempted to reset my home port to the Dockyard.   It will reset at times, and at other times will instead reset to the Philippines.    When it does reset to the Dockyard it will later during a game reset to the Philippines.    I also am now having this issue with my Naval Base home port as well as it is resetting to the Philippines.     

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles
1 hour ago, dbw86 said:

I have repeatedly attempted to reset my home port to the Dockyard.   It will reset at times, and at other times will instead reset to the Philippines.    When it does reset to the Dockyard it will later during a game reset to the Philippines.    I also am now having this issue with my Naval Base home port as well as it is resetting to the Philippines.     

I don't see such bug in our actual list. So it's possible local issue with the client. These points may help with the fix:

Spoiler
  • delete modifications if you have any (you may also start game in a "Safe mode", check this with the right edge of "Play" button in WGCenter)
  • "check and repair" client via WGC >> Game Settings (This topic may be helpful with the first two points)  
  • delete your preferences.xml file in the game folder and set everything manually again with the next game launch 

If nothing helps, please submit a ticket with WGCheck report and we'll investigate the reasons. 

Spoiler

en_voAgm15c.jpg&key=b98f8519edd1a55831be

Thanks for your report. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×