Jump to content
jamesi

Server down?

93 comments in this topic

Recommended Posts

4
[WGF]
[WGF]
Members
26 posts
7,010 battles

Just got in, directive 2 up, and commanders no longer free to reset

Share this post


Link to post
Share on other sites
Members
5 posts
5,770 battles

Problem Logging in from Brazil, just getting logging in spinning circle. I am not getting the server not reachable error. The problem started in game. All Icons were highlighting but were unable to select, ie left click did nothing..

 

Share this post


Link to post
Share on other sites
10
[CNP07]
Members
29 posts
16,265 battles

After a 4 minute wait for match maker, all the players including me reported and experienced ping times of 200s, 300s, 400s, 500s ms, never saw the normal 30s ms, and was far from fun and engaging, when you spend the whole match waiting to be disconnected.

Share this post


Link to post
Share on other sites
Members
5 posts
5,770 battles

i am now in... ping is a bit high 200-500... UPDATE... I cannot select anything in the port...Cannot change ships, Battle start... menus... nothing. But hover the mouse over things and the help infos pop up and the ships and menus, icons etc. all highlight..... but the esc. key works...... 

 

Edited by CMDR_Redwazza

Share this post


Link to post
Share on other sites
4
[WGF]
[WGF]
Members
26 posts
7,010 battles

Played 3 battles since getting back in. First two with normal pings, but other people complaining

Third battle where my ping was 3-4x normal values

Share this post


Link to post
Share on other sites
7,576
[PSP]
[PSP]
Members
12,387 posts

I got in just now at 0725 Central time. I wonder if the virus scare shutdowns are affecting the Internet in the US.

Share this post


Link to post
Share on other sites
8
[BR_S]
Members
41 posts
3,630 battles

Able to get in about an hour ago but...The lag is crazy bad. Come out of a battle and the screen freezes then straight back to port. Does not go to the after battle report. Try to go back and look at it and there's nothing there for the last 30 or so minutes...It's broke.

Edited by Fat_Bob_1

Share this post


Link to post
Share on other sites
Members
5 posts
5,770 battles

Everything seems to be working as intended.. just slightly high ping... i usually have 100 here in Brazil, but 200-400 now

 

  • Cool 1

Share this post


Link to post
Share on other sites
1,141
[--K--]
Members
1,260 posts
8,647 battles

Can’t log on either.  Usually my time to play in the morning.  Was fine last night, oh well.

Edited by BarneyStyle

Share this post


Link to post
Share on other sites
1,141
[--K--]
Members
1,260 posts
8,647 battles
7 minutes ago, StoptheViolins said:

I've been waiting...
For my game to login..
To claim my daily reward..
I'm still waiting...

Do an integrity check on the client, it’s not a server issue it’s a software issue.  I did the check and it’s running faster than post patch now.  

Share this post


Link to post
Share on other sites
582
[LLMF]
Alpha Tester
2,295 posts
13 minutes ago, BarneyStyle said:

Do an integrity check on the client, it’s not a server issue it’s a software issue.  I did the check and it’s running faster than post patch now.  

No change.

Share this post


Link to post
Share on other sites
328
[WOLFC]
Members
683 posts
24,850 battles

I wasn't able to log in the first time I tried this morning.

I've been able to log into the game since that first try but I'm experienced severe lag. Ping times are consistently over 200 ms and can spike to 500 ms. For me ping time is normally 35 ms or thereabouts.

Share this post


Link to post
Share on other sites
8
[G-4W]
Members
24 posts
3,553 battles

NA server lag so bad. Everyone complaining about it. They need to reset the server or something! What a waste of flags and camo

Share this post


Link to post
Share on other sites
10
[CNP07]
Members
29 posts
16,265 battles

had several matches with normal pings, then just had one with 200s 300s 400s 500s ms pings, quite unplayable.  Please fix soon.

Share this post


Link to post
Share on other sites
16
[-WTP-]
Members
48 posts
4,068 battles

Title says it. Fix your servers WG'ing. 

I just played a game that was a slide show. I had to fight and kill a CV at 2k MS in a french destroyer. Do you know what that's like, WGing? Do you? Do you know what it's like being completely useless for 75% of a match and knowing that if the servers were half-way decent you'd actually help provide the win to your team instead of another loss that further sinks your stats in a ship you once considered your crown jewel? 

I pay you money for this garbage? I pay you my hard earned money to have to play a slide show?

Fix your servers WG, this shouldn't happen to any player. 

shot-20.03.16_22.00.48-0709.jpg

shot-20.03.16_22.01.09-0367.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×