Jump to content
You need to play a total of 20 battles to post in this section.
jamesi

Server down?

96 comments in this topic

Recommended Posts

22
[WGF]
Members
89 posts
11,420 battles

Ping rocketed up, then kicked to login, now can't log in

Browser / streaming etc working fine, so my conn isn't the issue.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
173 posts
4,883 battles

I can't log in either just stuck on loading screen at "waiting for authorization" I figured it was a server explosion. What's EXTREMELY crappy is this happened just as my team won a ranked match. I hope there is compensation.

Share this post


Link to post
Share on other sites
Members
3 posts
1,882 battles

Same. DC'd post battle now either stuck on authorisation or getting a wrong email or password error (which I know is correct, can log into launcher fine)

Share this post


Link to post
Share on other sites
0
[CRS]
Members
2 posts
33,529 battles

Same here, game finished then kicked out to logon screen before game stats came up

Won't log in

 

 

Edited by Wombat_264

Share this post


Link to post
Share on other sites
2
[DBD]
[DBD]
Members
7 posts
25,937 battles

having same issue also just spinning circle waiting for authorization

Share this post


Link to post
Share on other sites
194
[BOMBL]
Members
191 posts
7,029 battles

Yeah been stuck for a while trying to get in, there goes the last chance for me to reset my commanders i guess :(

  • Cool 1

Share this post


Link to post
Share on other sites
22
[WGF]
Members
89 posts
11,420 battles
Just now, WildWitch said:

Yeah been stuck for a while trying to get in, there goes the last chance for me to reset my commanders i guess :(

That might be what it is about - hmmm

Share this post


Link to post
Share on other sites
Members
3 posts
1,882 battles

Seems to be mostly NA specific. Can log into SEA and EU fine.

Streamer I watch has been DC'd mid battle twice but has been able to log back in each time.

  • Cool 1

Share this post


Link to post
Share on other sites
2,185
[INTEL]
[INTEL]
Members
7,780 posts
37,582 battles

NA server is still down at 06:25 AM EDT

Edited by alexf24

Share this post


Link to post
Share on other sites
Members
7 posts
6,892 battles

I've been getting the "authorisation" logo and then kicked for almost 2 weeks now.  It seems intermittent.

The other thing that has been happening for me for the same amount of time is that when in port if I click on "battle" I often get a "Server overloaded, try later or another battle mode" message.  Trying other modes just results the same thing.  The servers *can't* be overloaded: WOWS doesn't have the player base to overload the servers - unless they've recently economised and moved the servers to a re-purposed toaster.

Share this post


Link to post
Share on other sites
Members
1 post
171 battles

Created a ticket, recommend all do the same if you haven't yet. I am seeing the same issue. sits at authorization and never logs in.

Share this post


Link to post
Share on other sites
93
[SMI-1]
Members
363 posts
9,475 battles

Yes it is for some reason, right in the middle of ranked battle, thanks WG for no advance warning again.

 

  • Cool 1

Share this post


Link to post
Share on other sites
2,185
[INTEL]
[INTEL]
Members
7,780 posts
37,582 battles

Just got in. Server is up (06:55 AM EDT)

Share this post


Link to post
Share on other sites
2
[SLG]
[SLG]
Members
14 posts
8,340 battles

Lucky You, I've been sitting on Waiting for Authorization screen for the past 2 hours and still can't get in. 4:02 am west coast time

Waiting.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
22
[WGF]
Members
89 posts
11,420 battles
8 minutes ago, alexf24 said:

Just got in. Server is up (06:55 AM EDT)

Did you get any little patches? Is the free commander reset gone?

I'm still down as per the screenshot above

Share this post


Link to post
Share on other sites
93
[SMI-1]
Members
363 posts
9,475 battles

Still down on East Server out of Baltimore East for some reason, got switch to another server in the middle of logging in. But still down.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×