Jump to content
You need to play a total of 20 battles to post in this section.
dagger1013

My account apparently does not exist?

9 comments in this topic

Recommended Posts

122
[LSNB]
Members
159 posts
4,943 battles

So I was trying to purchase more premium time off the Wargaming website, since I'm stuck at home because Coronavirus, and also because for whatever reason the store just does not like to load in game for me. I need to log in. Lo and behold my password is apparently incorrect. That is strange, but I have a variety of passwords so I may have just forgotten it. I go to reset my password. Then I get hit with "No user found with this email"."

Uh. What?

So I try and submit a support ticket. I can't even do that, because my account apparently doesn't exist. So now I panic. I'm scared of losing all my progress. But WoWs launches just. I'm still signed in on the WG client. Both my PTS and live server accounts are there. What is going on?

 

I've attached some screenshots with private information edited out of course, but if a staff member needs to see them I can PM or something. Because I can't even submit a support ticket. But suffice to say the email that is shown on the WG client is identical to the one I'm trying to recover my account with. Hell, I know for sure it's the same because I received a confirmation email to that email account when I made a PTS account.

 

Wait actually as I'm writing this I'm realizing that I'm signed into these forums just fine. What in the hell happened? Only thing of note is that its reporting different doubloon and premium times. 1000 vs 975 from the WG client, and 14 minutes of premium time left, which would be before I finally completed the first campaign to get a free week of premium time, as well as before I demounted an upgrade.

editedwtf.jpg

editedwtf2.jpg

World of Warships Screenshot 2020.03.15 - 23.50.08.04.png

Share this post


Link to post
Share on other sites
122
[LSNB]
Members
159 posts
4,943 battles
49 minutes ago, Navalpride33 said:

did you try the actual WOWS web site ?

Well... yeah, clicking login on that page brings you to the generic Wargaming login. It even says that signing in will sign you in across all Wargaming websites.

Share this post


Link to post
Share on other sites
5,808
[WORX]
Members
10,708 posts
18,582 battles
2 minutes ago, dagger1013 said:

Well... yeah, clicking login on that page brings you to the generic Wargaming login. It even says that signing in will sign you in across all Wargaming websites.

Not necessarily...

So what I recommend, if you can log in here in the forums... You're basiclly log in to the web site as well...

So in turn either you're not making sense OR you clicked at the wrong region...

Share this post


Link to post
Share on other sites
1,108
[TSG4B]
Volunteer Moderator
2,942 posts
15,433 battles
1 hour ago, dagger1013 said:

I demounted an upgrade.

The best person to contact to send Kalvothe a DM now. Try to ask to add him on discord and explain the situation.

His real name is Tim, very helpful guy and probably the most God like on NA.

Share this post


Link to post
Share on other sites
122
[LSNB]
Members
159 posts
4,943 battles

Ok. So turns out, it was a region issue. So, when trying to log in, the region was Asia. Changing the region to NA would ring me back to the homepage,  logged out. Nad it said in the url, "na.wargaming.net" But then clicking the log in link in the top right would bring me to the login page for the Asia website.

So I had to do that a couple of times, until apparently it finally sticked and changing the region to NA brought me to the homepage already logged in.

SO false alarm I guess, late night panicking really does do things to you.

  • Cool 1

Share this post


Link to post
Share on other sites
5,777
[WG]
Administrator, Developers, Community Department, WG Staff, In AlfaTesters
3,552 posts
13,910 battles

Aloha,

Glad you got that straightened out. Not sure why it would switch to ASIA server though. By chance do you run a VPN?

Mahalo,

-Hapa

Share this post


Link to post
Share on other sites
Members
3 posts
90 battles

The exact same thing happens to me. How am I in Asia? Is WOW_EU a different one as well? 

On 3/16/2020 at 3:03 AM, dagger1013 said:

So I was trying to purchase more premium time off the Wargaming website, since I'm stuck at home because Coronavirus, and also because for whatever reason the store just does not like to load in game for me. I need to log in. Lo and behold my password is apparently incorrect. That is strange, but I have a variety of passwords so I may have just forgotten it. I go to reset my password. Then I get hit with "No user found with this email"."

Uh. What?

So I try and submit a support ticket. I can't even do that, because my account apparently doesn't exist. So now I panic. I'm scared of losing all my progress. But WoWs launches just. I'm still signed in on the WG client. Both my PTS and live server accounts are there. What is going on?

 

I've attached some screenshots with private information edited out of course, but if a staff member needs to see them I can PM or something. Because I can't even submit a support ticket. But suffice to say the email that is shown on the WG client is identical to the one I'm trying to recover my account with. Hell, I know for sure it's the same because I received a confirmation email to that email account when I made a PTS account.

 

Wait actually as I'm writing this I'm realizing that I'm signed into these forums just fine. What in the hell happened? Only thing of note is that its reporting different doubloon and premium times. 1000 vs 975 from the WG client, and 14 minutes of premium time left, which would be before I finally completed the first campaign to get a free week of premium time, as well as before I demounted an upgrade.

editedwtf.jpg

editedwtf2.jpg

World of Warships Screenshot 2020.03.15 - 23.50.08.04.png

This same thing happened to me...I have no idea. Even when I am logged in how I am now, the people that handle the tickets still dont see me or can find my account, even though I paid for some premium [edited], and have no idea if I got anything benefit from it. I submitted screen shots and [edited] and they couldnt find my account or me..  In the end they said something along the lines of staying in ASIA?  I still dont understand how I got to Asia. If Ilog out, will I be able to get back in...BACK IN TO WHERE? wth AM i NOW? 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×