Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Toiletduck

Crashing - Graphics card crash while in port?

15 comments in this topic

Recommended Posts

Beta Testers
139 posts
7,798 battles

So roughly since 8.9 the game will just randomly throw a black screen at me while in port and stops working. It acts like a graphics card crash as everything else (except the game) comes back.  The game stays black screened and is unresponsive in the task manager.  This forces me to CAD out and kill it.  It doesn't seem to happen in game, just in port.

All my drivers are up to date.  it's an older Nvidia 970 but it should still work.. I play Star Citizen on it so it's not a complete fail =)

Thoughts?

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
2 minutes ago, Toiletduck said:

All my drivers are up to date.  it's an older Nvidia 970 but it should still work.

 What process did you use to update your drivers??

  • Boring 1

Share this post


Link to post
Share on other sites
7,819
[PSP]
[PSP]
Members
12,595 posts
6 minutes ago, Toiletduck said:

So roughly since 8.9 the game will just randomly throw a black screen at me while in port and stops working. It acts like a graphics card crash as everything else (except the game) comes back.  The game stays black screened and is unresponsive in the task manager.  This forces me to CAD out and kill it.  It doesn't seem to happen in game, just in port.

All my drivers are up to date.  it's an older Nvidia 970 but it should still work.. I play Star Citizen on it so it's not a complete fail =)

Thoughts?

Set Vsync on so that your FPS doesn't get out of hand in the Port. Also, run GPU-Z and have it record to check your temperatures. Some ports with less animation may work better too.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
Beta Testers
139 posts
7,798 battles
10 minutes ago, Navalpride33 said:

 What process did you use to update your drivers??

I just used the nvidia geforce update software.. *shrug* is there another option?

7 minutes ago, Snargfargle said:

Set Vsync on so that your FPS doesn't get out of hand in the Port. Also, run GPU-Z and have it record to check your temperatures. Some ports with less animation may work better too.

What *SHOULD* the GPU temp be?

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
1 minute ago, Toiletduck said:

I just used the nvidia geforce update software.. *shrug* is there another option?

I did not ask for software/program... What process did you use to update your drivers ?

  • Boring 1

Share this post


Link to post
Share on other sites
7,819
[PSP]
[PSP]
Members
12,595 posts
19 minutes ago, Toiletduck said:

I just used the nvidia geforce update software.. *shrug* is there another option?

What *SHOULD* the GPU temp be?

If you can, keep it under 75 C.

 

Edited by Snargfargle

Share this post


Link to post
Share on other sites
Beta Testers
139 posts
7,798 battles
30 minutes ago, Navalpride33 said:

I did not ask for software/program... What process did you use to update your drivers ?

I answered your question.  I used nvidia's update software to update the drivers. 

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
1 minute ago, Toiletduck said:

I answered your question.  I used nvidia's update software to update the drivers. 

No. it doesn't answer the question... I am not asking for program... I am asking for process... What process did you use to update your drivers...

(remember carefully...)

By the first post where you mention the type of Graphics card you used... I already know the program... I am asking what process did you use to update your drivers?

Share this post


Link to post
Share on other sites
Beta Testers
139 posts
7,798 battles
2 minutes ago, Navalpride33 said:

No. it doesn't answer the question... I am not asking for program... I am asking for process... What process did you use to update your drivers...

(remember carefully...)

By the first post where you mention the type of Graphics card you used... I already know the program... I am asking what process did you use to update your drivers?

Oh it was the "express install".. I didn't do anything custom.. 

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
1 minute ago, Toiletduck said:

Oh it was the "express install".. I didn't do anything custom.. 

When did you update them ???

Share this post


Link to post
Share on other sites
Beta Testers
139 posts
7,798 battles
Just now, Navalpride33 said:

When did you update them ???

I have updated them several times since this started.  Most recently was a couple hours ago.

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
Just now, Toiletduck said:

I have updated them several times since this started.  Most recently was a couple hours ago.

:Smile_facepalm:Oh boy, this will take time... Stand-by for instructions...

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
3 minutes ago, Toiletduck said:

I have updated them several times since this started.  Most recently was a couple hours ago.

Do me a huge favor.

Find your GPU driver manually... Once DL the correct GPU drivers... Use the Manual with Clean Install check on the box... That means..

  • Making sure you DL Drivers are the correct one...
  • Then using the Manual install option.
    • In manual menu, make sure you click/checked the clean install box before moving on with the installation....
    • Click install.

For Future reference NEVER use "express install" to install NVIDIA GPU drivers.

Now, this may not be the only problem... But its a start to the right direction.

Share this post


Link to post
Share on other sites
Beta Testers
139 posts
7,798 battles

So.. forgive my ignorance.. why not use express install?  isnt' that what its for?

  • Cool 1

Share this post


Link to post
Share on other sites
5,778
[WORX]
Members
10,594 posts
18,494 battles
1 hour ago, Toiletduck said:

So.. forgive my ignorance.. why not use express install?  isnt' that what its for?

Express install using NVIDIA products is only good for the first install only... After that, you need to use the manual option with clean install...

 

  • Boring 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×