Jump to content
You need to play a total of 20 battles to post in this section.
DDG44_Vet

Ping spikes causing momentary freezes

7 comments in this topic

Recommended Posts

4
[OBWS]
[OBWS]
Members
29 posts
6,986 battles

Wondering if anyone has had ping time increases that cause momentary game freezes? My normal ping time is around 30ms but I get random spikes up to 100ms that cause momentary (a second or two) freezes. Just upgraded to Verizon Fios Gigabyte service to see if that would help but it hasn't. I'm running Windows 10 on a desktop with the following build:

Intel Core i7 6700 3.4Ghz Skylake quad processor

32GB DDR4 RAM

1TB SSD main drive

GeForce GTX 1070 8GB graphics card

Share this post


Link to post
Share on other sites
6,678
[WORX]
Members
11,950 posts
19,486 battles
2 hours ago, DDG44_Vet said:

. Just upgraded to Verizon Fios Gigabyte service

Just a heads up in this area...

  • Check your cabling to any internet related component being used.
  • Just because you upgraded you ISP, it doesn't your physical location is up to speed (equipment wise).
    • This means to check your wires entering and leaving your home
    • To make sure you have the right cables to handle the extra bandwidth.
    • Make sure you have the right equipment in the home and your gear, to handle the service being provided..
  • Lastly, make sure you're not using a wireless connection.
    • almost all problems related to lagg.. Can be fixed by just connecting directly instead of wireless WIFI.

Hope this helped..

Share this post


Link to post
Share on other sites
4
[OBWS]
[OBWS]
Members
29 posts
6,986 battles

Thank you both for taking the time to help. It was happening prior to the 0.9.1.1 update so I can't correlate it to that. I am using a LAN connection with CAT 6 ethernet cables, not WIFI. Verizon replaced all the equipment and cabling from the ONT on the side of my house to the router. Instead of a COAX line from the ONT to my router I now have fiber. They replaced the router as well. Its definitely faster although not the 1Gbps they advertise. I used to have about 70-80Mbps download, now I now have 700 - 800Mbps but am still getting these ping spikes that cause momentary freezes.  

Share this post


Link to post
Share on other sites
4
[OBWS]
[OBWS]
Members
29 posts
6,986 battles

Update, after checking all my connections I found that the Verizon tech had not tightened a screw to the fiber optic cable where it plugs into the ONT, he just plugged it in and left it. After screwing the connector tight the ping problems have stopped. Thanks to @Navalpride33 for the trouble shooting tip

Share this post


Link to post
Share on other sites
6,678
[WORX]
Members
11,950 posts
19,486 battles
6 minutes ago, DDG44_Vet said:

Update, after checking all my connections I found that the Verizon tech had not tightened a screw to the fiber optic cable where it plugs into the ONT, he just plugged it in and left it. After screwing the connector tight the ping problems have stopped. Thanks to @Navalpride33 for the trouble shooting tip

So happy it was a wiring issue...

Considering your system is above avg compared to us peasants :Smile_hiding:. I had to start there first...

Verizon sucks IMO... Then again, the internet across the US sucks...

GL, glad I could help.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×