Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
WarKitten_1

Does anyone else have this @#$% problem?

6 comments in this topic

Recommended Posts

30
[-QG-]
Members
65 posts
4,820 battles

Greetings All,

I just went and did "Naria" twice, I know this locks out any ship that isn't usable for that mission (in this case Tier 7).  Finished second time and went to coop, and the game wont unlock any of my other ships except T7.  No matter which I switch to (coop, random or Naria), it keeps all my other ships locked.  This is quite the annoyance!! :cap_viking:  Do I have to restart the game just to get out of this nonsense? :Smile_sceptic:

Thank you all for any help.

WarKitten

Share this post


Link to post
Share on other sites
6,694
[WORX]
Members
11,991 posts
19,508 battles

Make sure you dont have the in port ship view settings restricted to only tier 7 ships.. If you do... It will tell you (its located just above the carousal of ships interface.).

 

  • Cool 1

Share this post


Link to post
Share on other sites
485
[WOLFG]
Members
662 posts
14,108 battles
12 minutes ago, WarKitten_1 said:

Greetings All,

I just went and did "Naria" twice, I know this locks out any ship that isn't usable for that mission (in this case Tier 7).  Finished second time and went to coop, and the game wont unlock any of my other ships except T7.  No matter which I switch to (coop, random or Naria), it keeps all my other ships locked.  This is quite the annoyance!! :cap_viking:  Do I have to restart the game just to get out of this nonsense? :Smile_sceptic:

Thank you all for any help.

WarKitten

Restarting the game to see if it fixed the problem would have probably been quicker than coming to the forums and asking for advice, lol.  Probably one of the first things a person should do when they start experiencing problems in game is to restart the game to see if it fixes it.  More often than not, it does.

Share this post


Link to post
Share on other sites
2,708
[WPORT]
Members
7,183 posts
12,195 battles
18 minutes ago, WarKitten_1 said:

Greetings All,

I just went and did "Naria" twice, I know this locks out any ship that isn't usable for that mission (in this case Tier 7).  Finished second time and went to coop, and the game wont unlock any of my other ships except T7.  No matter which I switch to (coop, random or Naria), it keeps all my other ships locked.  This is quite the annoyance!! :cap_viking:  Do I have to restart the game just to get out of this nonsense? :Smile_sceptic:

Thank you all for any help.

WarKitten

Had something similar happen to me the other day.
Played with the battle-mode and port filter settings until I somehow (trial & error or merely dumb luck) got the carousel to display ships properly.

Once "unlocked", it hasn't happened to me again (yet).

Good luck.

Share this post


Link to post
Share on other sites
30
[-QG-]
Members
65 posts
4,820 battles

Thank you for you replies....I did restart the game and it stayed the same.  I checked the settings and I *did* have it set to show all ships by tier, but apparently when I went to Naria it changed the settings to T7 only.  I thought it would only do that while you were in "operation: whatever" mode and then back when you switched to coop/random.....silly me, that would have made sense! :Smile_trollface:

Thank you all again.

WarKitten

Share this post


Link to post
Share on other sites
Members
3,664 posts
42,517 battles
1 hour ago, Colonel_Potter said:

Restarting the game to see if it fixed the problem would have probably been quicker than coming to the forums and asking for advice, lol.  Probably one of the first things a person should do when they start experiencing problems in game is to restart the game to see if it fixes it.  More often than not, it does.

Run an integrity check from game center. This happens almost every Tuesday or Wednesday that a player has some issues.

It's not necessarily WG end, but the check will fix it fast if it is.

As for what usually causes it, sometimes a windows update that didn't stick. Check updates just in case.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×