Jump to content
You need to play a total of 5 battles to post in this section.
Doxr

Modstation Mods Not Appearing (non-Steam client)

5 comments in this topic

Recommended Posts

Members
2 posts
280 battles

Greetings everyone, this is the most correct spot I could find to post this so I hope there is no issue with me putting it here. Additionally I am aware there are other posts on this, however I can't seem to find any help with a non-Steam client. If it comes down to it I may have to try reinstalling the game through Steam, but at the moment I am trying to avoid that hassle if it's not something I need to do.

In any case I have installed Modstation a couple times now and tried it on both my main C: drive and my game install location E: drive, unfortunately I cannot get any of the mods to appear in game.  I have also tried running the program regular and as administrator. The client itself shows up in Select a client tab just fine as WoWs NA 0.9.0.0. My current folder hierarchy looks like this.

C:\Program Files\Wargaming.net\World of Warships ModStation

E:\Other Games\Wargaming.net\World_of_Warships_NA

Additionally the mods I have tried to test/install so far are as follows: Nonogram Classic, Stiv372, Detection timer, Score Timer, Regen Assistant, Navigator Mini, Quick Demount Signals, & Ships Win Rate and their data all appear in the World_of_Warships_NA\res_mods\0.9.0.0 folder from what I can tell.

If anyone has a suggestion on how I could possibly make this work, or any additional information on this it would be greatly appreciated!

 

Share this post


Link to post
Share on other sites
Developers
341 posts
23 battles

Hello,

2 hours ago, Doxr said:

E:\Other Games\Wargaming.net\World_of_Warships_NA

do you have a "paths.xml" file in the game folder?

  • Cool 1

Share this post


Link to post
Share on other sites
Members
2 posts
280 battles
19 hours ago, MatroseFuchs said:

Hello,

do you have a "paths.xml" file in the game folder?

Yes, I have the paths.xml in E:\Other Games\Wargaming.net\World_of_Warships_NA, there is also a file named the same thing in E:\Other Games\Wargaming.net\World_of_Warships_NA\bin64.

 

Edit: I tried playing around with this particular file. It seems if I remove the file from the E:\Other Games\Wargaming.net\World_of_Warships_NA path and keep the other one from bin64, then reload the software it works now. Thanks for pointing me in the right direction! :Smile_honoring:

Edited by Doxr
  • Cool 1

Share this post


Link to post
Share on other sites
0
[CVA16]
Members
2 posts
2,360 battles

So i tried looking for the paths.xml file in the game file but i couldn't find it or if  you could point me in right direction of the file to look in that would be appreciated because playing with out mods is kinda plan.

 

Share this post


Link to post
Share on other sites
Developers
341 posts
23 battles
9 hours ago, crosswolf_26 said:

So i tried looking for the paths.xml file in the game file but i couldn't find it or if  you could point me in right direction of the file to look in that would be appreciated because playing with out mods is kinda plan.

  1. Download file by the link https://dl-wows-gc.wargaming.net/projects/mods/0.9.6.1/WorldOfWarships32.exe
  2. Open the World_of_Warships\bin\2697511\bin3folder
  3. Put the downloaded file in the folder with replace
  4. Reinstall mods

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×