Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Eckarbeiter

CRASHING IN GAME

32 comments in this topic

Recommended Posts

255
[TARK]
Members
640 posts

TLDR:  Your servers are messed up, and you OWE your players any consumed items as a refund today

Edited by Eckarbeiter

Share this post


Link to post
Share on other sites
110
[-AHOY]
Members
256 posts
7,280 battles

We just tried to play clan battles and everyone has issues with WG server, chat services are not available. Nice timing, happened already second time when our clan gathers for clan battles. 

Share this post


Link to post
Share on other sites
[X-01]
Members
36 posts
13,184 battles

Is this happening to anyone else? Our division commander couldn't launch us into battle so we had to quit the game. I couldn't even see anyone on my contact lists.

Share this post


Link to post
Share on other sites
[X-01]
Members
36 posts
13,184 battles
On 1/15/2020 at 1:42 PM, fordmustanggt1976 said:

can anuone else get on the game i tried is says the server is not working

 

Maybe related to the same thing?

Wargaming.net Game Center 2020-02-02 1_25_55 PM.png

Share this post


Link to post
Share on other sites
2
[TASC]
Members
29 posts
10,858 battles

For 30 minutes I am trying to start the game (also NA server) - but client gets no connection.

Also no success with the test server.

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
42 posts
37,055 battles

Yep, same thing happening to me

 

Share this post


Link to post
Share on other sites
213
[MINVY]
[MINVY]
Members
742 posts
6,677 battles

Yep, its buggered alright. Earlier chat was down, came back up. Looks like divisions and other features are now toast too.

 

Share this post


Link to post
Share on other sites
1
[5D2]
[5D2]
Members
14 posts
11,299 battles

I can't see player/clan stats in the clan tab, nor can I access updated stats via WOWs numbers website or WOWs matchmaking monitor.

Edit: The armory and inventory tabs are similarly broken.

Update: Now working.

 

Edited by WWIIJunkie

Share this post


Link to post
Share on other sites
Beta Testers
2 posts
4,715 battles

All the ships you own are now showing available again in the Armory and do not click them to double check why.  I did this and was awarded 35mil credits in exchange for 228k coal like a doofus when i clicked on the Georgia to see why it was showing available again.    Then in typical Wargaming fashion the Support part of website is down so you cant even send in a ticket if you do have any issues.

Share this post


Link to post
Share on other sites
25
[5IN]
[5IN]
Members
25 posts
10,573 battles

Was trying to communicate with my division mates in the game and got the following message (See screenshot 1).

Tried to submit a ticket about the issue... and got an error about further technical issues.

Wargaming, fix your product.

Chat Server Down.png

Ticket Issue.png

Edited by Shadowfigment

Share this post


Link to post
Share on other sites
3
[RMRGD]
Members
7 posts
4,676 battles

AT 1:45 pst I purchased a Smolensk in the armory using coal and steel on the NA server, the coal and steel were taken, the ship has not been received. I have checked the carousel just in case it was hiding, not there.

Share this post


Link to post
Share on other sites
3
[RMRGD]
Members
7 posts
4,676 battles

Yep, it's having issues for sure, I just bought a Smolensk, the server took my payment (coal and steel) but no ship, fingers crossed it gets figured out for both of us.

Share this post


Link to post
Share on other sites
1,346
[_RNG_]
Supertester
3,133 posts
4,964 battles

The API is currently having issues. Give it a few hours or so, and document what transactions you can with screencaps and such.

 

If the API is fixed and still no ship, you could try getting in contact with customer support.

  • Cool 1

Share this post


Link to post
Share on other sites
7,823
[GWG]
[GWG]
Supertester
26,394 posts
14,152 battles
8 minutes ago, _BBaby said:

The API is currently having issues. Give it a few hours or so, and document what transactions you can with screencaps and such.

 

If the API is fixed and still no ship, you could try getting in contact with customer support.

This and check your ship filters.

Share this post


Link to post
Share on other sites
3
[RMRGD]
Members
7 posts
4,676 battles
6 minutes ago, BrushWolf said:

This and check your ship filters.

I checked the ship filters not there, I noticed a couple of other posts about the api issue, i'm going to go watch the game, s no big deal yet.

  • Cool 1

Share this post


Link to post
Share on other sites
1,079
[TSG4B]
Volunteer Moderator
2,907 posts
15,247 battles

I had notified the Moderator team and the manager.

They will get in contact with their tech support

Please wait for them, as it still Sunday, but it Monday for me :Smile_sad:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×