Jump to content
You need to play a total of 20 battles to post in this section.
Godsuya_

Disappearing Shells Bug...WG fix this.

15 comments in this topic

Recommended Posts

7
[CTJFY]
Members
32 posts

WOWs needs to be patched ASAP. Having your shells disappear when within close range (1-10Km) of other ships is complete [edited]. Flamu and other CC's have noted this, I experienced it here and there in the past but now its almost every match. I am not playing random battles anymore until they fix this. Having a perfect broadside and the shots just vanish while the enemy subsequently wrecks you is complete and utter [edited]. 

This has been a known issue for awhile and is getting worse, I don't care about more premium ships or new lines. This needs to be fixed and it needs to be fixed now. 

Share this post


Link to post
Share on other sites
0
[C9]
Members
10 posts
24,173 battles

I’ve seen it happen fairly often when I’m switching shell types. I’ll have a salvo full of the old type ready to go but then I actually fire and only half or less actually leaves the guns and travels to the other ship.  The only thing that would cause this effect on purpose is a partial ripple fire but that’s clearly not what I’m trying to do. Once the new type of ammo loads everything’s fine again but that is still mathematically impossible and a pretty frustrating moment of gameplay.

Edited by shotgunedd
Word choice and spelling errors.

Share this post


Link to post
Share on other sites
8,475
[GWG]
[GWG]
Alpha Tester
27,495 posts
14,827 battles
24 minutes ago, shotgunedd said:

I’ve seen it happen fairly often when I’m switching shell types. I’ll have a salvo full of the old type ready to go but then I actually fire and only half or less actually leaves the guns and travels to the other ship.  The only thing that would cause this effect on purpose is a partial ripple fire but that’s clearly not what I’m trying to do. Once the new type of ammo loads everything’s fine again but that is still mathematically impossible and a pretty frustrating moment of gameplay.

If you fire too quickly on when you do that you often only get one or maybe two of the turrets, they don't load at exactly the same time.

Share this post


Link to post
Share on other sites
224
[RANGR]
Members
365 posts
4,232 battles

Ive seen ships fire there guns, and the shells only appear about 3km after they fired, also ive see shells go right through ships and make a water splash. Also, shells going through terrain, you see the shells go through a mountain and they come out the other side, but dont appear to do any damage but they show like normal shells.

Share this post


Link to post
Share on other sites
7
[CTJFY]
Members
32 posts

ya i have seen those things as well (not the torps) but the guns yes. i just summarized since i was angry that this still hasn't been fixed. I wish WG would devote some resources to bugs. its frustrating to see the same problems persist for such a long time. 

Share this post


Link to post
Share on other sites
402
Members
925 posts
5,110 battles

Shell rendering bug is fairly new and is happening to all ship and shell types. Shells and torps hitting islands and what not and continuing to render anyway is much older. 

Share this post


Link to post
Share on other sites
6,104
[FOXEH]
Banned
14,364 posts
20,320 battles

Some players complain about ships disappearing, some players complain about torps disappearing, some players complain about shells disappearing …...

Now if we could just get them all to disappear AT THE SAME TIME, we could have one helluva match!

Share this post


Link to post
Share on other sites
0
[C9]
Members
10 posts
24,173 battles
20 hours ago, BrushWolf said:

If you fire too quickly on when you do that you often only get one or maybe two of the turrets, they don't load at exactly the same time.

Nearly every time this happens the reload meter for each gun indicates that they’re all full loaded and ready to go.

Share this post


Link to post
Share on other sites
8,475
[GWG]
[GWG]
Alpha Tester
27,495 posts
14,827 battles
2 minutes ago, shotgunedd said:

Nearly every time this happens the reload meter for each gun indicates that they’re all full loaded and ready to go.

I mentioned that because I haven't experienced this bug before.

Edit: I have the feeling that it hasn't been fixed is that it is impossible to replicate.

Edited by BrushWolf

Share this post


Link to post
Share on other sites
1,620
[PQUOD]
Members
2,447 posts
5,586 battles

This just happened to me and its the worst feeling to have all your shells vanish and the enemy who should be dead wrecks your face. 

Latency was great and i was at 74fps so that wasn't an issue.

Why is this even still a thing?

Share this post


Link to post
Share on other sites
212
[UNC]
Members
852 posts
6,196 battles

Have not encountered this one yet.  I did have several instances of well-aimed shells falling short for no good reason during my session tonight.  Caused me to miss some beautiful broadsides.  Very annoying.  I'd expect disappearing shells to be annoying too.

Share this post


Link to post
Share on other sites
Members
616 posts
4,388 battles

I've seen comments that you need to watch your shells all the way to your target, or they disappear.  Seems to happen regardless of battle type chosen, ship type, or Tier.  It does seem to happen to some people more often than others, with some never commenting on the issue (or maybe they just don't notice in the heat of the battle).  I used to think I had just missed my target, but with this bug I will reevaluate my thinking in the future.

Share this post


Link to post
Share on other sites
1,303
[SIMP]
Members
1,610 posts
On 1/30/2020 at 5:09 PM, Godsuya_ said:

WOWs needs to be patched ASAP. Having your shells disappear when within close range (1-10Km) of other ships is complete [edited]. Flamu and other CC's have noted this, I experienced it here and there in the past but now its almost every match. I am not playing random battles anymore until they fix this. Having a perfect broadside and the shots just vanish while the enemy subsequently wrecks you is complete and utter [edited]. 

This has been a known issue for awhile and is getting worse, I don't care about more premium ships or new lines. This needs to be fixed and it needs to be fixed now. 

Working as intended, Comrade.

The game will do what it needs to do to 'influence' matches to artificially keep win/loss rates around 50/50. This is just one way - a 'bug' that never gets fixed. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×