Jump to content
You need to play a total of 20 battles to post in this section.
Go4U

LAG... Bad Internet Connection... Check? How?

8 comments in this topic

Recommended Posts

33
[LUJSV]
Members
117 posts
19,169 battles

Dear Technical Support...

Is there any simple way to run a batch or any other .exe from WoW to check if there is a problem between the client and the server... or if there is a problem between the client and the local Internet Provider... 

Thank you!

PS: Guessing where the problem is, it is really painfull and frustrating. I know that there are tools from WoW to check Firewall, Game Integrity... But a simple .exe to check the connection with the game server will be so much usefull... Hope that some Technician takes this and make it so.

Share this post


Link to post
Share on other sites
372
[NWOC]
[NWOC]
Members
1,035 posts
12,648 battles
15 minutes ago, Go4U said:

Dear Technical Support...

Is there any simple way to run a batch or any other .exe from WoW to check if there is a problem between the client and the server... or if there is a problem between the client and the local Internet Provider... 

Thank you!

PS: Guessing where the problem is, it is really painfull and frustrating. I know that there are tools from WoW to check Firewall, Game Integrity... But a simple .exe to check the connection with the game server will be so much usefull... Hope that some Technician takes this and make it so.

Good idea. I got discon in-game yesterday. Still discon 10+hrs later. WG check tool states all good. ISP good. 

Share this post


Link to post
Share on other sites
8,253
[GWG]
[GWG]
Supertester
27,166 posts
14,749 battles

Contact support, they can walk you through running a traceroute, they will suggest PingPlotter to find out where your bits are going off the rails.

  • Cool 1

Share this post


Link to post
Share on other sites
8,253
[GWG]
[GWG]
Supertester
27,166 posts
14,749 battles
20 minutes ago, Navalpride33 said:

It may not be a connection issue...

I am thing a bad hop.

  • Funny 1

Share this post


Link to post
Share on other sites
33
[LUJSV]
Members
117 posts
19,169 battles

Thanks to all of you! I found out the problem! The issue is in my Internet Provider. For some unknow reason I can surf along Internet, less login in World of Warships... I tried login using my cell phone and worked fine. So, the issue is with my Internet Provider... And that is the kind of "software check" (simple one!) that I would like that Technical Support develop to avoid frustrations trying to find out what is wrong.
Best battles to all!!!

Share this post


Link to post
Share on other sites
8,253
[GWG]
[GWG]
Supertester
27,166 posts
14,749 battles
14 hours ago, BrushWolf said:

I am thing a bad hop.

Drunk posting can be interesting but how the heck did I come up with thing instead of thinking?

  • Cool 1

Share this post


Link to post
Share on other sites
6,296
[WORX]
Members
11,446 posts
19,196 battles
3 hours ago, Go4U said:

Thanks to all of you! I found out the problem! The issue is in my Internet Provider. For some unknow reason I can surf along Internet, less login in World of Warships... I tried login using my cell phone and worked fine. So, the issue is with my Internet Provider... And that is the kind of "software check" (simple one!) that I would like that Technical Support develop to avoid frustrations trying to find out what is wrong.
Best battles to all!!!

SOme have used VPN's to reroute their traffic with success...

Its an option, the final say is yours.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×