Jump to content
You need to play a total of 20 battles to post in this section.
adj1099

problems with download speed on update

4 comments in this topic

Recommended Posts

0
[SEEK]
Beta Testers
4 posts
3,930 battles

Update started off downloading at 10 mb/s for about a minute, after that went down to around 1 kb/s. Also frequently says download speed has fallen to zero and to check internet connection, restarting the update soon after. Have the update settings set to unlimited download speed.speedtest.thumb.png.fab46f0868bda5f2f88de8d130aceeec.png

Share this post


Link to post
Share on other sites
6,273
[WORX]
Members
11,417 posts
19,183 battles
1 minute ago, adj1099 said:

Update started off downloading at 10 mb/s for about a minute, after that went down to around 1 kb/s. Also frequently says download speed has fallen to zero and to check internet connection, restarting the update soon after. Have the update settings set to unlimited download speed.

OK, understand this... Check your DL settings in WGC and increase your DL speed to max...

If you're able to run a web browser while DL the updates, then fix it in the settings...

The simple fact, you can go to a web site while DL the update... Tells me your DL settings are to low or not set accordingly.

Share this post


Link to post
Share on other sites
8,218
[GWG]
[GWG]
Supertester
27,129 posts
14,735 battles

Stopping the DL by closing the WGC/Launcher and restarting this will often get you past whatever was slowing you down.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×