Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Rumple010

logged out after hitting Battle button

5 comments in this topic

Recommended Posts

335
[WOLFC]
Members
690 posts
25,828 battles

The client has logged me out twice this morning after I hit the Battle button. Both times I had to exit the client completely before I could log back into the game. Both times the ship I had selected for battle is back in my port and I'm pink for leaving the battle early. Both battles were co-op.

Share this post


Link to post
Share on other sites
3,985
[TBW]
Members
10,363 posts
17,639 battles
12 minutes ago, Rumple010 said:

The client has logged me out twice this morning after I hit the Battle button. Both times I had to exit the client completely before I could log back into the game. Both times the ship I had selected for battle is back in my port and I'm pink for leaving the battle early. Both battles were co-op.

Do a file check. In the game center.

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites
Community Department
3,322 posts
1,300 battles
25 minutes ago, Rumple010 said:

The client has logged me out twice this morning after I hit the Battle button. Both times I had to exit the client completely before I could log back into the game. Both times the ship I had selected for battle is back in my port and I'm pink for leaving the battle early. Both battles were co-op.

I would suggest to check these points before you submit a ticket:

Spoiler
  • delete modifications if you have any (you may also start game in a "Safe mode", check this with the right edge of "Play" button in WGCenter)
  • "check and repair" client via WGC >> Game Settings (This topic may be helpful with the first two points)  
  • delete your preferences.xml file in the game folder and set everything manually again with the next game launch 
  • choose another graphic settings and check the result 
  • close all unnecessary applications before the start of the game
  • also please note that game client have some issues working with Webroot SecureAnywhere currently

If this doesn't work, you'll need to submit a ticket with WGCheck report, some notes and all additional info will be helpful.
Thank you for your report.  

Share this post


Link to post
Share on other sites
335
[WOLFC]
Members
690 posts
25,828 battles

I ran the WGCheck program and it claimed to find damaged files. I used WGCheck's repair function and I haven't been logged out since. I'm keeping my fingers crossed that the problem has been fixed.

Share this post


Link to post
Share on other sites
335
[WOLFC]
Members
690 posts
25,828 battles

I figured out what the problem was. With the latest patch, the game client is talking to a new IP address. I needed to whitelist that IP address on my firewall. Since I did that, I haven't been logged out of the client.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×