Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Capt_Ahab1776

not loading

7 comments in this topic

Recommended Posts

Beta Testers, In AlfaTesters
1,878 posts
11,515 battles
1 minute ago, Capt_Ahab1776 said:

Anybody else having trouble logging in tonight?

It probably has to do with WG mess up with the server transfers. They done broke their own system.

Share this post


Link to post
Share on other sites
6,009
[WORX]
Members
11,100 posts
18,729 battles
3 minutes ago, Capt_Ahab1776 said:

Anybody else having trouble logging in tonight?

no problems here... I did two containers and done... No problems tonight...

Share this post


Link to post
Share on other sites
1,643
[PQUOD]
[PQUOD]
Members
4,653 posts
16,117 battles

Thanks guys for the response. I checked the forums and didn't see anybody else having trouble so I figured it was either just me, or something very isolated. I've already turned it on and off plus did a integrity check. Same result, logging in...…. then it will finally pop out and saying can't log in at this time. 

Share this post


Link to post
Share on other sites
6,009
[WORX]
Members
11,100 posts
18,729 battles
12 minutes ago, Capt_Ahab1776 said:

Thanks guys for the response. I checked the forums and didn't see anybody else having trouble so I figured it was either just me, or something very isolated. I've already turned it on and off plus did a integrity check. Same result, logging in...…. then it will finally pop out and saying can't log in at this time. 

Check your bandwidth usage OR your PC resources... The game is using a lot of resources lately...

EDIT

Just log in right now... The long in sequence was longer de usual..  But I manage to get in.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
Community Department
3,322 posts
1,300 battles
1 hour ago, Capt_Ahab1776 said:

Thanks guys for the response. I checked the forums and didn't see anybody else having trouble so I figured it was either just me, or something very isolated. I've already turned it on and off plus did a integrity check. Same result, logging in...…. then it will finally pop out and saying can't log in at this time. 

Thanks for your clarification, I also don't see any tickets with network issues currently.
Check this answer about similar network issue:

If nothing works for you, please, submit a ticket to our Support. 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×