Jump to content
You need to play a total of 20 battles to post in this section.
Reymu

Aslain's users

32 comments in this topic

Recommended Posts

1,465
Members
6,151 posts
9,801 battles

Not sure if it's just me, but after winning a match and surviving, game hangs up on waiting for results. Can alt-tab and out, but have to force close from Task Manager. Ugh!

Anyone else getting this?

Share this post


Link to post
Share on other sites
7,821
[GWG]
[GWG]
Supertester
26,381 posts
14,152 battles

Last I tried I couldn't download it at all.

Edit: I was able to down load and install it just now.

 

Share this post


Link to post
Share on other sites
239
[G0ATS]
Members
352 posts
9,512 battles

in general i would avoid doing aslains for a day or two, since it may be buggy, as well the patch had alot of bugs in it, and there is sure to be follow up patches next few days to fix the issues they have from this patch.

Share this post


Link to post
Share on other sites
834
[-K-]
Supertester, In AlfaTesters
2,333 posts
12,254 battles
3 minutes ago, The_Ice_Cream_Man_ said:

started at noon update download and installation, and installation at 93 percent now. getting 3 percent every 48 min.

Hmm, I just downloaded it and it took about 45 seconds to DL. Took longer to install than to DL. You sure you are not having issues with ISP or on slow internet?

Share this post


Link to post
Share on other sites
239
[G0ATS]
Members
352 posts
9,512 battles

i downloaded other stuff fast while this downloaded and now is installing the update.  i dont think its the isp and i am not on dial up nor do i  have the cheap bundle for my internet from my isp.

its taking forever to install, from 4pm till now almost 10pm it went from 70 percent installed to 94 percent installed

Share this post


Link to post
Share on other sites
71
[SOUS]
[SOUS]
Members
127 posts
6,305 battles
43 minutes ago, Reymu said:

Not sure if it's just me, but after winning a match and surviving, game hangs up on waiting for results. Can alt-tab and out, but have to force close from Task Manager. Ugh!

Anyone else getting this?

Are you using MajorRenegades Icon's? 

I was having the same issue, think I narrowed it down to that.

  • Cool 1

Share this post


Link to post
Share on other sites
3,888
[WOLF9]
Privateers
13,711 posts
4,630 battles
11 minutes ago, The_Ice_Cream_Man_ said:

started at noon update download and installation, and installation at 93 percent now. getting 3 percent every 48 min.

Did you use a [direct] link to d/l it?

 

Share this post


Link to post
Share on other sites
7,821
[GWG]
[GWG]
Supertester
26,381 posts
14,152 battles
51 minutes ago, Reymu said:

Not sure if it's just me, but after winning a match and surviving, game hangs up on waiting for results. Can alt-tab and out, but have to force close from Task Manager. Ugh!

Anyone else getting this?

 

7 minutes ago, Xenite said:

Are you using MajorRenegades Icon's? 

I was having the same issue, think I narrowed it down to that.

I was having that too and MajorRenegades Contour Icons is the main reason I use Aslain's. :Smile_sad: Uninstalled for awhile.

Share this post


Link to post
Share on other sites
851
[-K-]
[-K-]
Members
1,212 posts
16,540 battles
58 minutes ago, Reymu said:

Not sure if it's just me, but after winning a match and surviving...

Maybe the solution is to lose, and if you can't do that, YOLO before the match ends.

Share this post


Link to post
Share on other sites
136
[RED]
Modder
198 posts
9,370 battles
16 minutes ago, Xenite said:

Are you using MajorRenegades Icon's? 

I was having the same issue, think I narrowed it down to that.

I tried a couple of the others, as well (Panzerschiffer and Garfield & Fs.), and had the same problem.  So I think it's an icons mod problem, but not limited to MajorRenegade's.  One of the files in these mods is called "results_screen.xml", so that might be the one causing the issue...

Share this post


Link to post
Share on other sites
71
[SOUS]
[SOUS]
Members
127 posts
6,305 battles
9 minutes ago, BrushWolf said:

 

I was having that too and MajorRenegades Contour Icons is the main reason I use Aslain's. :Smile_sad: Uninstalled for awhile.

Yeah took me forever to narrow it down, everything else seems to work ok. But for some reason the Renegade ship icons causing the screen to freeze after a battle. Guessing it's an issue when it displays them on the battle report screen.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
863 posts
1 hour ago, Reymu said:

Not sure if it's just me, but after winning a match and surviving, game hangs up on waiting for results. Can alt-tab and out, but have to force close from Task Manager. Ugh!

Anyone else getting this?

Yup same here , I'm running the game in safe mode right now , I'll give it a day or two for the bugs to be worked out and update it .

Share this post


Link to post
Share on other sites
1,895
[WAIFU]
[WAIFU]
Members
3,611 posts
14,597 battles

I am not having any issue with Aslain's either. It may be down to your specific mods.

Share this post


Link to post
Share on other sites
7,821
[GWG]
[GWG]
Supertester
26,381 posts
14,152 battles
16 minutes ago, pikohan said:

I am not having any issue with Aslain's either. It may be down to your specific mods.

Yeah, as @Xenite said, it is MajorRenegade's icon mod.

Share this post


Link to post
Share on other sites
503
[BOTO]
Members
1,258 posts
15,339 battles
1 hour ago, Xenite said:

Are you using MajorRenegades Icon's? 

I was having the same issue, think I narrowed it down to that.

Having the same problem and I'm using MajorRenegades icons.  I'll have to try that.  Thanks.

Share this post


Link to post
Share on other sites
503
[BOTO]
Members
1,258 posts
15,339 battles
1 hour ago, BrushWolf said:

Yeah, as @Xenite said, it is MajorRenegade's icon mod.

It's not just Major Renegade's icon mod, I disabled that and I'm still having the same problem.  Oh well, back to the drawing board.........

Share this post


Link to post
Share on other sites
7,821
[GWG]
[GWG]
Supertester
26,381 posts
14,152 battles
1 minute ago, Aaron_S_Merrill said:

It's not just Major Renegade's icon mod, I disabled that and I'm still having the same problem.  Oh well, back to the drawing board.........

That is why I went the uninstall route and will wait a few days. I may load up the Mod Station for Navigator until the other issues are fixed both in the game and with the mods.

Share this post


Link to post
Share on other sites
503
[BOTO]
Members
1,258 posts
15,339 battles
1 minute ago, BrushWolf said:

That is why I went the uninstall route and will wait a few days. I may load up the Mod Station for Navigator until the other issues are fixed both in the game and with the mods.

Yeah, I'm just going to go ahead and uninstall it for the time being, I'm sure he'll have it fixed in a couple of days.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×