Jump to content
You need to play a total of 20 battles to post in this section.
YMC_ATiberius

Game continuesly crashing with Unhandled exception Error

26 comments in this topic

Recommended Posts

0
[CNTV]
Members
4 posts
7,604 battles

Strange crashing stars today.  Few minutes after launching a match, this 'critical error' pop out and I have to terminate.

Reinstall the entire game client but problem still exists!

20191105175336.thumb.jpg.4356ab82e4077f6908ab52a1b97cc4c5.jpg

WoWS_report.wgc

WorldOfWarships64-2019-11-05_12-05-21.crash

WorldOfWarships64-2019-11-05_13-32-01.crash

WorldOfWarships64-2019-11-05_17-05-59.crash

Share this post


Link to post
Share on other sites
414
[KAPPA]
Members
1,341 posts
7,816 battles

I'm getting the same issues in co-op, so I don't think it's the game mode. You can read up more on how things have been going for me in my thread (assuming they don't end up merged together for being about pretty much the same issue).

https://forum.worldofwarships.com/topic/204126-what-the-ship-happened-to-my-game/

Share this post


Link to post
Share on other sites
Members
4,354 posts
4,615 battles

Same. Game was fine yesterday but as of today have started crashing randomly in my random games. Was funny to see how many karma points I lost in the few games I played, haha. This also happened in a Co-op game and i'm surprised I didn't go pink from it all.  

Pretty sure I should just make a report but what the heck i'll share them here too. 

WorldOfWarships64-2019-11-05_12-35-45.crash

WorldOfWarships64-2019-11-05_12-43-28.crash

WorldOfWarships64-2019-11-05_13-25-27.crash
 

Edited by Yoshiblue

Share this post


Link to post
Share on other sites
414
[KAPPA]
Members
1,341 posts
7,816 battles
27 minutes ago, RipNuN2 said:

Are you all on nvidia cards?

Running Nvidia here, though it seems to not matter based on Yoshi's post.

Share this post


Link to post
Share on other sites
0
[WOLF7]
[WOLF7]
Members
7 posts
3,523 battles

I'm getting same error/crash, tried updating GPU drivers, didn't help, game is unplayable at this point.

Share this post


Link to post
Share on other sites
147
[WOLF8]
Members
608 posts
9,221 battles

Very odd that this problem started for several people since Monday/Tuesday.  I was able to play Monday evening for 2+ hours with no crashes.  Since Tuesday morning, WOWS crashes every game I try.  :Smile-angry:

Was there a small update in that time frame?

Share this post


Link to post
Share on other sites
0
[WDWTS]
Members
2 posts
31,956 battles

Just wanted to report the same exact problem. It started around Tuesday and crashes the game during the first or second round. 

My PC is in good shape and running an Nvidia GTX1080 Ti with the latest drivers. I reinstalled WOWS and tried older drivers, but no change. 

There does seem to be a common issue here.  

 

Share this post


Link to post
Share on other sites
147
[WOLF8]
Members
608 posts
9,221 battles

Well, I did a new install and that may have helped; not completely sure yet.  I made the mistake of trying "fixes" and then going into Co-op to test.  After multiple tests, all I did was end up making myself Orange (from leaving game early ).  :Smile_ohmy:

So after the new install I did 2 rounds in the Training Room and got them both completed crash-free.  Just tried Co-op again and it didn't crash.

Since I'm now Orange, I gotta work off my 10 games in Co-op.  Hope to be Green again soon...

 

p.s.  Oh yeah, my new install seemed to hang at 75%.  I waited and waited and finally killed it.  Restarted and the Game Center said I had the latest version :Smile_unsure:.  Game fired up OK and ran.  Directory is 74+GB versus my old install at 47GB.  I think I need to delete the Updates subdirectory.  Other than that, I guess I've got a new install :Smile_facepalm:

p.p.s Did a few more Co-op games (down to 7 to erase Pink/Orange).  Still no crashes.  

Edited by Slammer58
because

Share this post


Link to post
Share on other sites
6,263
[WORX]
Members
11,394 posts
19,183 battles
22 hours ago, YMC_ATiberius said:

Strange crashing stars today.  Few minutes after launching a match, this 'critical error' pop out and I have to terminate.

I am going to take a guess that your resources are being depleted therefor, the game has to close because its being deprived of them.

Check your PC's resources... If it runs to high, it will give you a critical error

Share this post


Link to post
Share on other sites
414
[KAPPA]
Members
1,341 posts
7,816 battles
4 hours ago, Slammer58 said:

Well, I did a new install and that may have helped; not completely sure yet.  I made the mistake of trying "fixes" and then going into Co-op to test.  After multiple tests, all I did was end up making myself Orange (from leaving game early ).  :Smile_ohmy:

So after the new install I did 2 rounds in the Training Room and got them both completed crash-free.  Just tried Co-op again and it didn't crash.

Since I'm now Orange, I gotta work off my 10 games in Co-op.  Hope to be Green again soon...

 

p.s.  Oh yeah, my new install seemed to hang at 75%.  I waited and waited and finally killed it.  Restarted and the Game Center said I had the latest version :Smile_unsure:.  Game fired up OK and ran.  Directory is 74+GB versus my old install at 47GB.  I think I need to delete the Updates subdirectory.  Other than that, I guess I've got a new install :Smile_facepalm:

p.p.s Did a few more Co-op games (down to 7 to erase Pink/Orange).  Still no crashes.  

Good to hear you're possibly in the clear. Your relative success has prompted me to go ahead and try the fresh reinstall, pain in the behind though it may be. We'll see what happens.

Edit- Well after waiting 2 hrs. 45 min. to download and reinstall, my first match without crashing gave me just enough hope to be dashed by crashing in the second match. Uninstall and reinstall did not fix the problem for me.

Edited by CaptHarlock_222

Share this post


Link to post
Share on other sites
63
[COOP2]
Members
319 posts
8,760 battles

Still happening for me as well (despite driver update, WGcheck, removing any mods) and some in my clan complained about the same thing as well, and it just started for them yesterday also.

Share this post


Link to post
Share on other sites
Members
4,354 posts
4,615 battles

Weird that our music is the problem. 

 

Clearly the game's composers were the sads and WG is making us sit down with their music. :fish_haloween:

Share this post


Link to post
Share on other sites
63
[COOP2]
Members
319 posts
8,760 battles

The support team got back to me very quickly (100% kudos to them for the rapid response) and recommended I delete the music files too. I'll try it at the end of the day when I can get back on the game.

13 minutes ago, Yoshiblue said:

Weird that our music is the problem.

agreed, very odd

Share this post


Link to post
Share on other sites
414
[KAPPA]
Members
1,341 posts
7,816 battles
2 hours ago, SUNAGA said:

So its OUR music thats is causing this Strange problem, huh, i wonder why all started in Tuesday

I can report that removing my usermusic file worked for me as well. Interestingly, I tried putting a reduced version of it back in, just to see if it was the fact I have 128 tracks in there that was causing the issue. Even with only 25 or so tracks, it still caused the game to crash. Guess I'm back to the in-game stuff for a while, been years since I've used it.

Share this post


Link to post
Share on other sites
0
[WDWTS]
Members
2 posts
31,956 battles

Deleting the userMusic folder seems to have fixed this issue for me so far. 

Who would have thought an MP3 would crash the entire game? Lesson learned. 

Share this post


Link to post
Share on other sites
414
[KAPPA]
Members
1,341 posts
7,816 battles
34 minutes ago, Sweaty_Anime_Girls said:

So, do I need to delete just the files inside the usermusic folder, or the entire folder itself?

You can just move it to some other location for the time being. I suspect they might push a fix into the next patch or so and we can resume our normal battle music.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×