Jump to content
You need to play a total of 20 battles to post in this section.
123asap

Recent Problems of crashing?

6 comments in this topic

Recommended Posts

5
[PRAMO]
Members
24 posts
2,131 battles

So recently WOWS has been crashing on me as of update 0.8.8.1 so is anyone else having the same issue with the game crashing?

Edited by 123asap

Share this post


Link to post
Share on other sites
Members
1,072 posts
1 hour ago, 123asap said:

So recently WOWS has been crashing on me as of update 0.8.8.1 so is anyone else having the same issue with the game crashing?

If you're running WGC, go to Game Settings for World of Warships, and run Check and Repair.  That's the first thing to do.

image.png.09165f8902e644cf2291a3593c27005f.png

I'm guessing here, but if you're not running WGC, wgcheck.exe in the WGCheck folder inside the WoWS install folder may perform the same function.  If I'm wrong, I'm sure someone will correct that impression.

EDIT: I'm not having any crashing problems myself.

Edited by agm114r

Share this post


Link to post
Share on other sites
483
[MEIST]
Members
1,505 posts
5,746 battles

Not having any problem. Do as said above that usually fixes any problems I have run into in the past.

Share this post


Link to post
Share on other sites
5
[PRAMO]
Members
24 posts
2,131 battles

im running this on a mac so i dont know if it is hardware problems or something with my game files. If it persists i may have to completely unistall and redownload

Share this post


Link to post
Share on other sites
Members
5,261 posts
9,943 battles
1 hour ago, 123asap said:

im running this on a mac so i dont know if it is hardware problems or something with my game files. If it persists i may have to completely unistall and redownload

If running with the wrapper then it is prone to issues especially with new updates.  It would be far more stable if you ran Bootcamp and Windows to play WoWs.

Share this post


Link to post
Share on other sites
Members
1,072 posts
25 minutes ago, 123asap said:

im running this on a mac so i dont know if it is hardware problems or something with my game files. If it persists i may have to completely unistall and redownload

Ah, should have said so.  The mac emulation/port is simply crap and has been for quite some time.

The only *real* solution is to get a Windows license and set up Bootcamp, or get a Windows machine, or stop playing.  

It really is that simple.  

I'm not going into the Mac/PC wars.  WG farmed out the Mac support, and the company they farmed it out to are doing a horrible job.  There's no real cure.

Good luck.

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×