Jump to content
Sign in to follow this  
Umbaretz

[0.8.8.1] Solution to the "red skies" problem

14 comments in this topic

Recommended Posts

Developers
428 posts
63 battles

Commanders!

In recent updated, we've introduced a new sky rendering technology, which requires DirectX 11 support from the video card. That is why incompatible video cards cannot load new sky textures properly, and that causes the sky to turn red, with a "texture not found" message on the skies.

We've prepared a patch, which should solve this problem. It will also be integrated in the future updates.

To apply the patch:

1. Download the attached archive Install_path_fix_for_0.8.8.1.zip

2. Unzip the contents of the archive (this is a directory called Install_path_fix_for_0.8.8.1) into the directory with the game

3. Go to the Install_path_fix_for_0.8.8.1 directory

4. Run apply-path.bat

5. Select an option: 1. Apply changes

We would like to remind you that we can't continue supporting systems with specifications lower than minimum system requirements. We hope that this patch would give you additional time to upgrade your hardware to recommended spec.

 

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Developers
428 posts
63 battles
On 9/19/2019 at 9:38 PM, Mark_Hedrick said:

STILL NOT LOADING TESTURES … RED SEAS , AND SKIES !!!!shot-19.09.18_19.11.37-0366.jpg

Spoiler


shot-19.09.19_14.32.07-0489.jpg

shot-19.09.19_14.32.15-0392.jpg

 

 

2

Hope this will help you.

Share this post


Link to post
Share on other sites
929
[CVR]
Volunteer Moderator Coordinator, Supertester
1,557 posts
23,133 battles

Thanks Umbaretz it really is very annoying this red sky and several users of my clan and other friends have the same problem
 

4 hours ago, Umbaretz said:

Commanders!

In recent updated, we've introduced a new sky rendering technology, which requires DirectX 11 support from the video card. That is why incompatible video cards cannot load new sky textures properly, and that causes the sky to turn red, with a "texture not found" message on the skies.

We've prepared a patch, which should solve this problem. It will also be integrated in the future updates.

To apply the patch:

1. Download the attached archive Install_path_fix_for_0.8.8.1.zip

2. Unzip the contents of the archive (this is a directory called Install_path_fix_for_0.8.8.1) into the directory with the game

 

 

3. Go to the Install_path_fix_for_0.8.8.1 directory

 

 

4. Run apply-path.bat

 

 

5. Select an option: 1. Apply changes

 

 

We would like to remind you that we can't continue supporting systems with specifications lower than minimum system requirements. We hope that this patch would give you additional time to upgrade your hardware to recommended spec.

 

 

 

Will they repair it with update?

 

 

unknown.png

  • Cool 1

Share this post


Link to post
Share on other sites
Developers
428 posts
63 battles
1 minute ago, zproxy said:

Thanks Umbaretz it really is very annoying this red sky and several users of my clan and other friends have the same problem
 

Will they repair it with update?

 

 

unknown.png

 

4 hours ago, Umbaretz said:

It will also be integrated in the future updates.

So, right now it's a standalone patch, but will be integrated in the next version.

Share this post


Link to post
Share on other sites
929
[CVR]
Volunteer Moderator Coordinator, Supertester
1,557 posts
23,133 battles
2 minutes ago, Umbaretz said:

So, right now it's a standalone patch, but will be integrated in the next version.

oh yes thanks is that it happened on Mac but now also on PC so that surprised me :Smile_sad: 

Anyway, I'm going to test your solution. I report any errors here.
Best regards

 

Share this post


Link to post
Share on other sites
29
[WOLFG]
Members
96 posts
6,909 battles
3 minutes ago, Umbaretz said:

 

So, right now it's a standalone patch, but will be integrated in the next version.

I had some trouble with a rainbow sky right after this release, but haven’t seen it for a while. Only happened in ranked sprint so I stopped playing this for a while.

  • Cool 1

Share this post


Link to post
Share on other sites
5
[TSG4]
Members
10 posts
2,339 battles

I didn't install correctly evidently, still have intermittent red screen.  Killing my eyes.

03D6F71B-FE86-4E78-8C95-AB9927ECF487.jpeg

E676D2F3-480A-4EC1-A9E0-037D26C6B8DD.jpeg

Edited by PiousJeems

Share this post


Link to post
Share on other sites
331
Developers, WG Staff
273 posts
 
 
 
1
4 hours ago, PiousJeems said:

I didn't install correctly evidently, still have intermittent red screen.  Killing my eyes.

try to remove any mods you have, run Check and Repair and then install it again.

Share this post


Link to post
Share on other sites
5
[TSG4]
Members
10 posts
2,339 battles

Thank you, very possibly a Direct X 11 issue. The patch should work if I install correctly. Had a computer company nearby check my systems and graphics card is good, processor is single not the newer versions. Still is good. I am still running Windows 7 and will update to 10 once my pictures and files are backed up. 

  • Cool 1

Share this post


Link to post
Share on other sites
3,002
[WOLF9]
Privateers
11,567 posts
4,550 battles

Thanks for issuing this patch as a stand-alone so the rest of us don't have to go through a version reset.

 

Share this post


Link to post
Share on other sites
Members
1 post

so I applied the patch and the game now says my version doesnt match the server's and now i can't even get in the game , i am using the steam version of the game which as far i know doesn't really have any differences compared to the non-steam one

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×