Jump to content
You need to play a total of 20 battles to post in this section.
Elias_K_Grodin

Update 0.8.8 - Bugs Report

67 comments in this topic

Recommended Posts

Members
1,806 posts
11,098 battles

Ahoy Fleet!

The Update 0.8.8 is here, so please provide any bug reports you may encounter here. 

Please also check our little guide on how to report a bug here: 

Spoiler

If you're fairly certain you've encountered a bug, we'd like to encourage you to submit it to the Game Support section of the WoWS ticket queues, within a section where bugs are asked for, or to create a post within this sub-forum.

 

Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

 

I do ask that you please provide any and all information that you can when reporting an issue. 

 

Something that I have noticed that really helps in tracking this sort of thing is if you fill out the following information: 

Issue: This is where you should explain the problem that you're having.

Expected Result: Tell us what should be happening.
How to Replicate: Give us exampleson
 how to reproduce this bug.
Screenshots/Replay/Supporting Info: Screenshots and Replays go a long way, so having this ready to go will really help. 

 

Just some friendly reminders of what a bug is NOT:

An aspect of game design that you disagree with ("This ship needs to be buffed" "That ship needs to be nerfed" "The ocean is the wrong shade of blue")
Items that you feel are missing from your account (almost always this is a problem with your payment method for premium stuff or an interface confusion for the rest)
Historical Inaccuracies
Issues related to your installed mods. - Remove your mods, if you gave any, and try again before sending in a bug report as mods tend to be the culprit.
We reserve the right to add to this list :trollface :
 

Forgot to mention, Remove your mods and try again before sending in a bug report as mods tend to be the culprit. 

For each report Please make sure to attach WG Check tool report to your reports! That will help us to better understand the nature of the issue you're experiencing.

You can find the instructions on how to use that tool here: 

Spoiler

Below I have included a download link to our WG Check tool. This diagnostic tool can be used for World of Tanks, World of Warships, and World of Warplanes.

This tool can be used as a way to run a diagnostic check on your game client, check to see if you're missing any game files (it will try and repair them if possible), and to gather necessary information our support team might need to address any tech/bug related issues. 

Once you have downloaded it, open the zip file and run the WGCheck.exe. After it has launched, please select the World of Warships icon and locate its directory. The default location is **C:\Games\World_of_Warships**

- Check the box labeled, *Add game client to the firewall exceptions*.

- Check the box labeled, *Extended network diagnostics*.

- Start the integrity check by selecting the orange *Start Diagnostics* button.

Be patient, it will take some time to finish.

In many instances, this should repair or at the very least diagnose what issue you may be having. 

If it doesn't resolve your issue, then I would like to ask that you please submit a support ticket to our CS team and please send us the WGCheck log that generates after the program has completed its check.

If the file size is too large for the support system, you may have to place it within a .zip file.

Lastly, if you have any mods installed on your PC, please remove them and run the check tool again (check your game client as well to see if removing the mod helped) before sending your info to us here in support. 

If you're trying to report any technical issue, please make sure to attach WG Check report to your posts. 

If you'd like to leave feedback on the latest content or updates, you can drop them here!

#anchorsaweigh

Share this post


Link to post
Share on other sites
211
[WOLFB]
Beta Testers
1,180 posts
8,470 battles

My installer did not recognize and update my main game folder only my public test one and would not delete from the game center. Ditto the WGcheck for the client claims the older 8.7 folder client was not existent. I manually deleted the game and removed the instance from my apps and re- down loaded an installed. Very pissed off, very time consuming and I'm still in the process of getting all my preferences straight.

  • Cool 1

Share this post


Link to post
Share on other sites
299
Members
273 posts
 
 
 
 
18 minutes ago, Konig_des_Salzes said:

unable to equip the midways legendary module as it just sits in inventory but does not show in the midways upgrade slots

Please provide more details and some screenshots. You can DM me or reply here.

Share this post


Link to post
Share on other sites
Members
9 posts
50 battles

The bug where airplanes being stuck in the air and not flying back to CV after F-key is used is still present, have been for many patches and I have done proper report before but this time I just inform you that the bug still is present after multiple patches.... 

  • Cool 2

Share this post


Link to post
Share on other sites
Members
62 posts
10,880 battles

Unable to navigate Armoury. Doesnt open on first try and then any other page i try and open (Ships,Premium ships etc) I get a blank page with ABOUT:BLANK as the heading.

Game crashed on port after leaving game. Non responsive to any keyboard commands. Had to restart game.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Testers
5 posts
14,647 battles

Not sure if i am just mis-understanding the victory bonus...

No world of warships anniversary camo is being added to my camo selection when victory bonus specifies 2 should be added ?

have only run 2 tier 7 ships so far, dont know about other victory bonuses like gift containers yet.

ADDED:

previous tier 7 battle victories were in Ranked battles

just tried co-op-  gift container was received for tier 8 victory in co-op battle

Edited by flynbob
additional info

Share this post


Link to post
Share on other sites
136
[DJL]
Members
242 posts
7,322 battles

Can you guys look into the aircraft sounds that seem to overlap the t10 ijn cv it overlaps the bionic camo on the jet sounds. It is very bad. Thanks in advance.

Share this post


Link to post
Share on other sites
Members
3 posts
1,022 battles
14 hours ago, Konig_des_Salzes said:

unable to equip the midways legendary module as it just sits in inventory but does not show in the midways upgrade slots

 

 

Share this post


Link to post
Share on other sites
Members
8 posts
3,724 battles

my game continuously crashes since the new update. like I cant even finish a match. the last match I played I crashed 5 times and lost all my special signals because I couldn't even have enough time to get a shot off.

 

  • Cool 1

Share this post


Link to post
Share on other sites
1
[RCNGL]
Members
3 posts
5,116 battles

When I start the game through Steam, the game loads, but will not syncronize. Tried removing ModStation mods and running the game client through ModStation w/o mods, game crashed before loading using that route.

20190917210513_1.jpg

WoWS_report.wgc

Edited by HighlandeR_CO
  • Cool 1

Share this post


Link to post
Share on other sites
1
[FROGS]
Members
4 posts
1,071 battles

Highlander... Im having the same issue. Was just about to place a post but I can see you did that.

  • Cool 1

Share this post


Link to post
Share on other sites
198
[BOMBL]
Members
193 posts
7,330 battles

Me too - have sent tickets in
Tried verifying files and it said they werent there - warships is now updating to 8.8 again - maybe a fix?

Wish we could use the main Wargaming portal for times like this - wasted hours trying to fix it :Smile_facepalm:

Edited by WarWildWitch

Share this post


Link to post
Share on other sites
45
[TAFFY]
Members
15 posts
9,316 battles

Containers are bugged. Two times today I did not receive a container after a win. Once on Atlanta and the other one was with République. The platform just stayed halfway up or down, how ever you want to look at it.

Share this post


Link to post
Share on other sites
869
[A-D]
Beta Testers, Alpha Tester
2,638 posts

Just wanted to mention that the CV bug where planes, after being recalled, remain hanging in place, unmoving for a long time, is still present.

I've included screenshots and replays in past bug report threads so I won't be redundant. But the bug still hasn't been fixed.

Edited by Carrier_Ikoma

Share this post


Link to post
Share on other sites
1
[RCNGL]
Members
3 posts
5,116 battles

Okay, so in regard to the Steam login/sync issue I was having; I went into ModStation and COMPLETELY uninstalled ALL mods. Have yet to re-install and see if the issue persists, but I'm glad I can at least login and play now. Let me know if this works for you other guys having the same issue.

Share this post


Link to post
Share on other sites
957
[REM]
Volunteer Moderator, Supertester, Privateers
1,606 posts
26,904 battles

there is only one explanation for this 

shot-19_09.11_22_40.23-0035.thumb.jpg.6263748377e89661f05b5b5f3c002baf.jpg

ALIENS

Share this post


Link to post
Share on other sites
22
[QC_1_]
Members
58 posts
14,749 battles

Why there is negative ships available?... or the impossibility that those ships exist... I don't know what is this...

shot-19.09.17_02.02.03-0872.jpg

shot-19.09.19_01.05.38-0516.jpg

Share this post


Link to post
Share on other sites
22
[QC_1_]
Members
58 posts
14,749 battles
10 hours ago, zproxy said:

there is only one explanation for this 

shot-19_09.11_22_40.23-0035.thumb.jpg.6263748377e89661f05b5b5f3c002baf.jpg

ALIENS

Other explanation is drugs... many...

  • Cool 1

Share this post


Link to post
Share on other sites
16
[BOATC]
Beta Testers
126 posts
6,292 battles
On 9/18/2019 at 9:29 AM, Sloth1269 said:

my game continuously crashes since the new update. like I cant even finish a match. the last match I played I crashed 5 times and lost all my special signals because I couldn't even have enough time to get a shot off.

 

I have this issue as well

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×