Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Kaidon_Thel93

Puzzling Server Connection Issues

11 comments in this topic

Recommended Posts

Members
6 posts
213 battles

After taking a several month long break from the game, i updated to the latest version then went to log in. Unfortunately, when the game tried to log in it got stuck in a loop before giving me a server connection error.

I've gone through all of the recommended steps, troubleshooting etc and i'm not sure what else i can do or even if i can do anything else at this point. I've checked the integrity of the game files, even reinstalled it just to be sure. I've also run WGCheck and it seems to have found the cause of the connection issue. Somewhere along the network chain between my ISP and the WoWs servers, there is no response from 1-2 servers which presumably (though i'm not entirely sure) are outside of my country.

This has rendered me completely unable to login to WoWs but i can still log in to the Game Center itself. I'm honestly clueless as to how to try and fix this. Can anyone help?

Edited by Kaidon_Thel93
  • Cool 1

Share this post


Link to post
Share on other sites
112
[ADOPT]
Members
1,271 posts
8,271 battles

1)Did you check if WoWs is blocked by a firewall or has restricted permissions

2)I know this is kind of stupid to ask but just in case, are you using WG game center or the old launcher. I ask this because the old launcher has been discontinued.

Hope I can help solve your issue.

Edited by Silver_kun
  • Cool 2

Share this post


Link to post
Share on other sites
Members
6 posts
213 battles
17 minutes ago, Silver_kun said:

1)Did you check if WoWs is blocked by a firewall or has restricted permissions

2)I know this is kind of stupid to ask but just in case, are you using WG game center or the old launcher. I ask this because the old launcher has been discontinued.

Hope I can help solve your issue.

1) I've checked and it has all the right permissions to go through the firewall.

2) Yes, i'm using the game center. I've run through everything WG recommends and i'm sure the problem isnt on my end.

  • Cool 2

Share this post


Link to post
Share on other sites
112
[ADOPT]
Members
1,271 posts
8,271 battles

Since you have tried everything that comes to mind :P, Do you use any VPN.

I have lot of connectivity issues(Not tried for WoWs) when using VPN, but then again its freeware.

If you do have VPN maybe you can disable and try?

Otherwise I fear it may genuinely be an ISP issue as I have not found any solutions to this myself.

Share this post


Link to post
Share on other sites
Members
1 post

I just downloaded this for Xbox Friday. Plays fine in solo player mode. But last night my brother and I played multiplayer in private lobby and i kept getting disconnected from the server and he didn't. We tried other games, no issues. Went back to this one and constant disconnects. I guess that's why it was FREE, cause its servers suck!!! The game makers in other forums keep saying they monitor the servers and see no issues with all the other people making the same claims. Nice of them to completely ignore the blatant fact that this issue is occurring!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Members
6 posts
213 battles
35 minutes ago, Silver_kun said:

Since you have tried everything that comes to mind :P, Do you use any VPN.

I have lot of connectivity issues(Not tried for WoWs) when using VPN, but then again its freeware.

If you do have VPN maybe you can disable and try?

Otherwise I fear it may genuinely be an ISP issue as I have not found any solutions to this myself.

No, i dont use a VPN. Actually, prior to this i've never had this sort of issue with WoWs or WG or anything.

I did both a pingplotter and trace rout which both gave the same info. Somewhere between my ISP and WG's servers, and after my connection goes offshore, the connection gets 100% lost. After googling around, i found a similar problem affecting other games and players from my region (Aus).

It could be an ISP issue but i dont know why or how.

 

Just in case, i'm going to file a ticket and see if WG can make anything of it.

Edited by Kaidon_Thel93

Share this post


Link to post
Share on other sites
112
[ADOPT]
Members
1,271 posts
8,271 battles
5 minutes ago, Kaidon_Thel93 said:

No, i dont use a VPN. Actually, prior to this i've never had this sort of issue with WoWs or WG or anything.

I did both a pingplotter and trace rout which both gave the same info. Somewhere between my ISP and WG's servers, and after my connection goes offshore, the connection gets 100% lost. After googling around, i found a similar problem affecting other games and players from my region (Aus).

It could be an ISP issue but i dont know why or how.

Sorry that I could not be of more help.

If I find something before somebody finds the solution, I will post it.

Right now the only thing I can think off is for it to be an ISP issue.

  • Cool 1

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles

We monitor servers 24/7, and we always try to make notifications if anything goes wrong. We have some reports, but we don't have any maintenance currently. 

7 minutes ago, Kaidon_Thel93 said:

No, i dont use a VPN. Actually, prior to this i've never had this sort of issue with WoWs or WG or anything.

I did both a pingplotter and trace rout which both gave the same info. Somewhere between my ISP and WG's servers, and after my connection goes offshore, the connection gets 100% lost. After googling around, i found a similar problem affecting other games and players from my region (Aus).

It could be an ISP issue but i dont know why or how.

 

Just in case, i'm going to file a ticket and see if WG can make anything of it.

Please, if you are going to send a ticket, it's better to create WGCheck report (with extended network diagnostics) at once.

  • Cool 1

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles
13 minutes ago, IGotBlownupSir said:

I just downloaded this for Xbox Friday. Plays fine in solo player mode. But last night my brother and I played multiplayer in private lobby and i kept getting disconnected from the server and he didn't. We tried other games, no issues. Went back to this one and constant disconnects. I guess that's why it was FREE, cause its servers suck!!! The game makers in other forums keep saying they monitor the servers and see no issues with all the other people making the same claims. Nice of them to completely ignore the blatant fact that this issue is occurring!!!!!!!!!!!!

You're in the wrong side... This is the PC side of WOWS, this side of the game DOES monitor the servers... The repair party response time for any server problems here is very decent.

What I cant comment on the console side... Console side is run by totally different server/staff. Here

WOWS console web site.

Maybe they can help... Any console complaint here in the PC side of the forums, will just be frivolous.

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles
37 minutes ago, IGotBlownupSir said:

I just downloaded this for Xbox Friday. Plays fine in solo player mode. But last night my brother and I played multiplayer in private lobby and i kept getting disconnected from the server and he didn't. We tried other games, no issues. Went back to this one and constant disconnects. I guess that's why it was FREE, cause its servers suck!!! The game makers in other forums keep saying they monitor the servers and see no issues with all the other people making the same claims. Nice of them to completely ignore the blatant fact that this issue is occurring!!!!!!!!!!!!

14 minutes ago, Navalpride33 said:

You're in the wrong side... This is the PC side of WOWS, this side of the game DOES monitor the servers... The repair party response time for any server problems here is very decent.

What I cant comment on the console side... Console side is run by totally different server/staff. Here

WOWS console web site.

Maybe they can help... Any console complaint here in the PC side of the forums, will just be frivolous.

Thank you for the right answer. You would better use discord to contact developers in the technical support section.

Share this post


Link to post
Share on other sites
Members
6 posts
213 battles
17 minutes ago, turbo07 said:

We monitor servers 24/7, and we always try to make notifications if anything goes wrong. We have some reports, but we don't have any maintenance currently. 

Please, if you are going to send a ticket, it's better to create WGCheck report (with extended network diagnostics) at once.

Yep, i've done that. full WGCheck report with extended network diagnostics plus a 15+ minute run pingplotter file for the WoWs login server.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×