Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.

3 comments in this topic

Recommended Posts

923
[WOLF3]
Members
1,780 posts
6,785 battles

So when I last played a few days ago I was knocking off French snowflakes.  To ease my search, I set the ship filter to display only those ships that still had snowflakes.  I had 14 ships left to go when I logged off.

When I logged in last night none of my ships show up in the carousel.  I check the filters and all of them are turned off except for the snowflake filter, which is now gone.  I should be seeing all my ships.  I see none of my ships.

Battle type is set to co-op.  No filters are active.  No ships are shown in the carousel.

Is the "Snowflake" filter still set to active despite having been removed from the filter list?  That would explain the missing ships.  None of them have snowflakes anymore so none are displayed.  I can't, however, turn the snowflake filter off as it is no longer available.  Did it get left on when the graphic was removed?  Is the filter still searching for snowflake ships?

If I turn on the filters that select for premium ships, elite ships, non-elite ships and favorited ships, I can see all my ships.  Once I turn them all on, I can use the ship type and tier filters normally.

Has this happened to anyone else?

How can I fix this?

 

Edited by Captain_Slattery

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
207 posts
7,438 battles

Is there a "Reset" "filter" next to the actual filter button that you can push? If it is, was not sure if that would clear your issue. If not, try adding filters to get the "Reset" to show.

  • Cool 1

Share this post


Link to post
Share on other sites
923
[WOLF3]
Members
1,780 posts
6,785 battles
2 hours ago, Drago25x said:

Is there a "Reset" "filter" next to the actual filter button that you can push? If it is, was not sure if that would clear your issue. If not, try adding filters to get the "Reset" to show.

I finally found it.  It's the little "x" at the end of the filter line.  That took care of the problem.  Thanks and +1.:cap_like:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×