Jump to content
You need to play a total of 20 battles to post in this section.
HorrorRoach

Finally a port mod easy on the hamsters

13 comments in this topic

Recommended Posts

554
[BS]
Members
1,979 posts
10,815 battles

Check out the GPU usage between the "Black hole" port mod and the ordinary Ocean port. Look for the GPU utilization in the white window. I need to check, but I think 30% is much closer to the base level if the computer is running, but no programs open. I think this kills the bitcoin mining conspiracy theory. I suppose you might think that when you see the port using 70% of your GPU. You have to remember that saying, malice or stupidity? It looks like it's just terribly unoptimized. Plus, this mod might actually chip a few cents off your electric bill! heh.

 

1.thumb.JPG.46c3e656fc26ec04848a7b351f07ae3a.JPG

2.thumb.JPG.ce63687a695790e0c215d0a8b0c461a9.JPG

Edited by HorrorRoach
  • Cool 1

Share this post


Link to post
Share on other sites
1,715
[SOFOP]
Members
2,439 posts
14,361 battles
9 minutes ago, HorrorRoach said:

It looks like it's just terribly unoptimized.

The understatement of the year award has a winner!!!

  • Funny 1

Share this post


Link to post
Share on other sites
55
[DTB]
Members
264 posts
14 minutes ago, HorrorRoach said:

Plus, this mod might actually chip a few cents off your electric bill! heh.

That would be nice. Unfortunately, I can't get mods working in the Steam client.

There is so much wrong with the Steam client. Can't get replays working either.

Share this post


Link to post
Share on other sites
6,557
[HINON]
Members
13,286 posts
46 minutes ago, DracoTB said:

That would be nice. Unfortunately, I can't get mods working in the Steam client.

There is so much wrong with the Steam client. Can't get replays working either.

 

Just chat with the peeps on the steam forums as I've seen them mention how to do both of those things.

Share this post


Link to post
Share on other sites
3,932
[WOLF9]
Privateers
13,816 posts
4,631 battles
52 minutes ago, DracoTB said:

That would be nice. Unfortunately, I can't get mods working in the Steam client.

There is so much wrong with the Steam client. Can't get replays working either.

Mine works fine in the Steam client.  The trick is to figure out where the latest client is installed. 

Mine is at D:\Games\SteamLibrary\steamapps\common\World of Warships\bin\1690929  Use the highest numbered subfolder in /bin.  Browse to the numbered subfolder in Aslain's and install.


Install mxstat and point it at the Steam installation /bin.  It will extract replays for you.

 

  • Cool 1

Share this post


Link to post
Share on other sites
7,896
[PSP]
[PSP]
Members
12,674 posts
1 hour ago, HorrorRoach said:

I think this kills the bitcoin mining conspiracy theory.

I'll not submit a "fix it" ticket to WG again because one of their techs had me download software, purportedly to check for problems on my system. I ran the software and my system immediately slowed to a crawl.  I then checked my computer for malware. Sure enough. I found a really nasty one. The "support" software had installed a rootkit bitcoin miner on my system. It took me half a day to get rid of it as it kept moving around and hiding itself.

Was this just a "rogue" support technician. Was the file infected, unbeknownst to him? Was the file inadvertently hosted on an infected site? Is this the policy of WG and are there tens of thousands of computers sending bitcoin packets back to WG? Who knows.   

Share this post


Link to post
Share on other sites
554
[BS]
Members
1,979 posts
10,815 battles
10 minutes ago, Snargfargle said:

I'll not submit a "fix it" ticket to WG again because one of their techs had me download software, purportedly to check for problems on my system. I ran the software and my system immediately slowed to a crawl.  I then checked my computer for malware. Sure enough. I found a really nasty one. The "support" software had installed a rootkit bitcoin miner on my system. It took me half a day to get rid of it as it kept moving around and hiding itself.

Was this just a "rogue" support technician. Was the file infected, unbeknownst to him? Was the file inadvertently hosted on an infected site? Is this the policy of WG and are there tens of thousands of computers sending bitcoin packets back to WG? Who knows.   

Interesting, well... It's a Russian company. That's something you'd expect Russians to do, heh. They can't be using much of the GPU though. It adds up I suppose, all though computers.

Share this post


Link to post
Share on other sites
55
[DTB]
Members
264 posts
1 hour ago, iDuckman said:

Mine is at D:\Games\SteamLibrary\steamapps\common\World of Warships\bin\1690929  Use the highest numbered subfolder in /bin.  Browse to the numbered subfolder in Aslain's and install.

Apparently not there and didn't work.

Share this post


Link to post
Share on other sites
3,932
[WOLF9]
Privateers
13,816 posts
4,631 battles
9 minutes ago, DracoTB said:

Apparently not there and didn't work.

Look in x:\Program Files (x86)\Steam\steamapps\common.  Do some work.  The point is to understand the file structure. I can't find ti for you.

 

Share this post


Link to post
Share on other sites
55
[DTB]
Members
264 posts
12 minutes ago, iDuckman said:

Look in x:\Program Files (x86)\Steam\steamapps\common.  Do some work.  The point is to understand the file structure. I can't find ti for you.

 

I did. I've been around computers for a long time - I know how they work.

Followed instructions on Steam forums. Tried all the different bl**** directories.

DOESN'T WORK.

Meh, gave up - installed WG game client instead of through Steam.

Now if WG would just allow me to move my account from one server to another I'd probably be happy.

Share this post


Link to post
Share on other sites
3,932
[WOLF9]
Privateers
13,816 posts
4,631 battles
4 minutes ago, DracoTB said:

Meh, gave up - installed WG game client instead of through Steam. 

You can run your steam account on the WG client by logging in directly.  I assume it would use the mods installed on the WG client.  Worth a try.

4 minutes ago, DracoTB said:

Now if WG would just allow me to move my account from one server to another

You mean e.g. EU to NA?  It will never happen. 

4 minutes ago, DracoTB said:

Followed instructions on Steam forums. Tried all the different bl**** directories.

So you've found your Steam client?  Where is it?

Edited by iDuckman

Share this post


Link to post
Share on other sites
55
[DTB]
Members
264 posts
14 minutes ago, iDuckman said:

You mean e.g. EU to NA?

No, NA to Asia.

15 minutes ago, iDuckman said:

So you've found your Steam client? 

C:\Program Files (x86)\Steam\steamapps\common

I've known where the Steam client installs apps for years. As I say, I've been around PCs a long time.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×