Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Ericmopar

Issue with "client runner"

2 comments in this topic

Recommended Posts

68
[VN]
Members
227 posts
5,466 battles

I've been trying to set up my Logitech and Antivirus softwares, to  both pause certain activities during gameplay, but when I add Worldofwarships.exe to the menu, it shows up as "client runner" instead and the programs don't recognize "client runner" and continue to do scheduled scans etc during gameplay. 
My logitech software actually kicked me out of full screen because of this, right in the middle of a game.

The "Game Modes" etc are not being activated because of this bizarre error in identifying the Worldofwarships.exe.  

It's been like this for several months now, and I've tried reinstalling, but it hasn't been fixed yet.

In the World of Warships game folder it's identified as "Worldofwarships.exe" but in all other programs that rely on game modes, pausing etc, it's seen as "client runner" and background programs like AV software are continuing to interfere with the game.

Share this post


Link to post
Share on other sites
Community Department
3,314 posts
1,300 battles
7 hours ago, Ericmopar said:

I've been trying to set up my Logitech and Antivirus softwares, to  both pause certain activities during gameplay, but when I add Worldofwarships.exe to the menu, it shows up as "client runner" instead and the programs don't recognize "client runner" and continue to do scheduled scans etc during gameplay. 
My logitech software actually kicked me out of full screen because of this, right in the middle of a game.

The "Game Modes" etc are not being activated because of this bizarre error in identifying the Worldofwarships.exe.  

It's been like this for several months now, and I've tried reinstalling, but it hasn't been fixed yet.

In the World of Warships game folder it's identified as "Worldofwarships.exe" but in all other programs that rely on game modes, pausing etc, it's seen as "client runner" and background programs like AV software are continuing to interfere with the game.

Looks like a specific issue. I would ask you to create WGCheck report and attach it to the ticket to our support. Plus make some notes. 
We had some similar cases. So I hope we'll help you with this one. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×