Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
ElvenRed

Lag / Desconexão

4 comments in this topic

Recommended Posts

34
[WHS]
[WHS]
Members
303 posts
9,754 battles

Galera, nessa última atualização está me acontecendo com certa frequência picos de ping (alguns intermitentes chegando a 300ms, outros em que o jogo todo para e depois volta com >4000ms todo bugado por uns segundos enquanto os navios tem suas posições atualizadas), e também desconexões (ping -35ms -> volta pro login), inclusive acontecendo duas vezes na mesma partida ontem. O máximo que eu tenho tempo de verificar quando o jogo morre é se o Discord tá rodando, clicar nuns canais que eu não tinha clicado antes para ver se carrega as mensagens (se a internet caiu, ele não vai carregar), mas as mensagens carregam instantaneamente.

Busco saber relatos especificamente de outros jogadores da América Latina para entender se é problema de rota cagada, se o server da WG tá sofrendo com a carga do evento novo ou se eu preciso ligar e meter o pau no meu provedor de novo.

  • Cool 1

Share this post


Link to post
Share on other sites
22
[DIVBR]
Members
55 posts
12,447 battles

Isso também está acontecendo comigo frequentemente (problema de ping chegando a 5.000 depois caindo para -35 e desconectando). Cheguei a pensar que era a minha internet, mas fiquei na duvida. Agora que você postou esse tópico fiquei mais na duvida ainda qual o problema, agora estou achando que é o jogo rsrs

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×