Jump to content
MakadavGT

No confirmation flag for Battle of Philippine Sea

6 comments in this topic

Recommended Posts

0
[MK48]
Members
3 posts
1,733 battles

I've noticed this before, but every time I "join in" on an event, I never see anything come of it.  I joined Flag-O-Rama, and nothing, and now I joined Battle of the Philippine Sea, and I did not receive the confirmation flag.

I've reset the game, but I nothing.  Anyone else have this problem?

Share this post


Link to post
Share on other sites
1,083
[POP]
Members
1,783 posts
18,358 battles

ok are you actually logged into the game as well if not do so then try again

 

Edited by tm63au

Share this post


Link to post
Share on other sites
516
[CK5]
Members
1,081 posts
9,805 battles

I received the  confirmation signal, but it is easy to miss.  First of all, the confirmation is received in game, not on the forums.  In addition, the signal flag showed up along with a few other in-game rewards.  If I had not been paying attention, I would have missed it.  

Share this post


Link to post
Share on other sites
127
[NG-NS]
Members
552 posts

I'd like to say that I had the same issue as the OP. I did not get the flag and while the website says I am sided with the side I picked (IJN), I have had no confirmation if the game itself is counting my Opt-in or not. Since the game has no progress tracker for the event, I have no way of knowing if WGing's servers actually got the message about my pressing the button to opt in. Also I've been seeing around the forums that the website is having a slew of issues with this event and so I am not too keen to believe that I am actually participating within the event, even though I never got the flag within the game to confirm it.

Share this post


Link to post
Share on other sites
11
[WAR-S]
Members
96 posts
11,458 battles
On ‎6‎/‎22‎/‎2019 at 9:26 AM, MakadavGT said:

I've noticed this before, but every time I "join in" on an event, I never see anything come of it.  I joined Flag-O-Rama, and nothing, and now I joined Battle of the Philippine Sea, and I did not receive the confirmation flag.

I've reset the game, but I nothing.  Anyone else have this problem?

I had the same problem. I'm logged in because I have to be to join the events. However, when I click to join I get sent to the news page. Now in the Philippines mission in game it just said to play either American or Japanese tier 5 up. The bonus for completing the mission was 10,000 coal. I completed the mission but didn't get the 10,000 coal. Another issue I've seen with the Naval Battles is we quite often have completed the required points for a ship but it's as though the game was never recognized and we don't receive a point. It gets a little frustrating putting on the camo and signals then play and receiving nothing for it.

Share this post


Link to post
Share on other sites
1,427
[WGA]
Administrator, Developers
1,375 posts
7,826 battles
On 6/22/2019 at 8:26 AM, MakadavGT said:

I've noticed this before, but every time I "join in" on an event, I never see anything come of it.  I joined Flag-O-Rama, and nothing, and now I joined Battle of the Philippine Sea, and I did not receive the confirmation flag.

I've reset the game, but I nothing.  Anyone else have this problem?

I reviewed your profile and saw you joined Japan and received 1 Zulu flag on 06/22/19.

Hope that helps!

#anchorsaweigh

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×