Jump to content
You need to play a total of 5 battles to post in this section.
MaddogGT

Ping and Lag Help Possible Small Fix

1 comment in this topic

Recommended Posts

17
[EXP]
Members
52 posts
6,088 battles

To assist in ping and lag issues, you can try to disable HPET (High Precision Event Timer) in Windows 10. Instructions can be found on the web. It depends on your BIOS as well, as you can disable it in there, and as well in Windows. It effects some video cards, and data throughput in other devices. Some people find it better on, some off. My ping and lag went down after disabling it. Again, all depends on your hardware. Research it first before you do any changes. 

Also, use 4X AA and turn OFF FXAA. (Never mind my Maximize, borderless - thats to do snipping in Windows 10 for this.). Also, if your card is good, max out everything below that. Mine runs at 100FPS plus typically on a 2070 GTX. Adjust your accordingly. MAA 4X is plenty, 8X no diff in this game. Also a few changes in the engine_config.xml file. (Do so at your own risk). StreamCacheSize is defalut 2MB, so 64MB I have it set at. But 8192 (8MB) is plenty.

 <renderer>
        <cacheEffects>true</cacheEffects>
        ...
        <tripleBuffering>true</tripleBuffering>
        <maxFrameRate>144</maxFrameRate>
        <enableTextureStreaming>false</enableTextureStreaming>
        <textureStreamingMode>0</textureStreamingMode>
    </renderer>
    <animation>
        <streamCacheSizeKB>65536</streamCacheSizeKB>
    </animation>

Have fun.

image.thumb.png.0d4e07094abd381ab67a8ff580726443.png

Edited by MaddogGT
More ideas.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×