Jump to content
You need to play a total of 5 battles to post in this section.
CaptainTeddybear

Just a bit outside

15 comments in this topic

Recommended Posts

1,187
[EGO]
Members
3,683 posts

Actually the ball is not reaching the plate. I'm getting more and more instances of entire salvos coming up short. I wrote it off to dodging or optical illusion that caused me to misaim until it started happening to ships that weren't moving.

What's the deal?

Share this post


Link to post
Share on other sites
4,877
[HINON]
Members
11,212 posts

Sounds like confirmation bias; do you have any data to support your assertion?

Share this post


Link to post
Share on other sites
959
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
4,621 posts
15,905 battles

Are you locked on your target?

What ship are you using?

Are targets grounded on an island?

What's your ping?

Are your shells falling short or long?

Are they falling in front or behind?

.....

So many variables 

Share this post


Link to post
Share on other sites
212
[WOLF5]
Members
817 posts
9,071 battles

I do experience similar issues with certain ships, suddenly fired  shells fell short ,while  using same aiming technique as always. Takes a long time to re-adjust ,to able to hit anything .... And it`s always affecting 1 ship in the arsenal...... (not the same ship either)  Too much depends on  RNG in this game.... And RNG is just something WG can play with without our knowledge ...

Share this post


Link to post
Share on other sites
418
[TF_34]
Beta Testers
1,361 posts
4,533 battles

Are you line jumping? Going from direct fire (i.e., KM) to floaty (USN)? 

Dont know about you but after my lengthy break I came back and couldnt hit water in Alaska my first few games today if my life depended on it. It straightened itself out by match 3.

Only happened with Alaska today...no issues with any other ship. Could simply be an adjustment error like I experienced. just a thought.

Edited by BBsquid

Share this post


Link to post
Share on other sites
Members
353 posts
16,704 battles
7 hours ago, CaptainTeddybear said:

I'm getting more and more instances of entire salvos coming up short. I wrote it off to dodging or optical illusion that caused me to misaim until it started happening to ships that weren't moving.

Could it be a case of FURNG (Faulty, Unreliable Random Number Generator)?:Smile_trollface:

Have heard of an auto-aim bug where the GUI shows you are locked onto a target but you "are not actually locked on".  Don't know much about it though (perhaps someone can shed more light on it).

Share this post


Link to post
Share on other sites
7
[TGO]
Members
50 posts
5,017 battles

I have noticed this problem as well, and it always seems to be worse after they take down the servers for maintenance or an update.  No hard data yet, just gut feeling at this point. It always seems like after a server reset,  I can't hit the broad side of a Yammy at 2 klicks for about a week or so.

 

Share this post


Link to post
Share on other sites
Members
998 posts
5,461 battles
8 hours ago, CaptainTeddybear said:

Actually the ball is not reaching the plate. I'm getting more and more instances of entire salvos coming up short. I wrote it off to dodging or optical illusion that caused me to misaim until it started happening to ships that weren't moving.

What's the deal?

Replay or it didn't happen. In fact, you managed a 12 cit salvo with only 9 barrels until we see otherwise... :cap_popcorn:

Share this post


Link to post
Share on other sites
2,447
[YORHA]
Members
4,272 posts
7,625 battles

There is a documented, known lock on bug.  The best way to tell is when you look at the ship and it indicates it is locked on but when you look at the mini-map there is no circle around the ship or course indicator line extending from the circle.

If you see this you are not locked on to the target regardless of what the UI tells you and your dispersion and aim will act accordingly.

Share this post


Link to post
Share on other sites
380
[CAST]
[CAST]
Members
1,789 posts
8,653 battles
56 minutes ago, JCC45 said:

There is a documented, known lock on bug.  The best way to tell is when you look at the ship and it indicates it is locked on but when you look at the mini-map there is no circle around the ship or course indicator line extending from the circle.

If you see this you are not locked on to the target regardless of what the UI tells you and your dispersion and aim will act accordingly.

I'll have to check this out.  I recently had similar issues as the OP.  I had a broadside BB at just 5km and fired all guns from my T5 Russian BB.  None hit.  They scattered all around the ship.  Some went over, some into the water, some went past the bow.  It wasn't just this one incident.  It has happened a few times, enough to make me think about it.  I'll be keeping an eye on the minimap when locked on to see if there is a circle.

Share this post


Link to post
Share on other sites
2,447
[YORHA]
Members
4,272 posts
7,625 battles
10 minutes ago, Murcc said:

I'll have to check this out.  I recently had similar issues as the OP.  I had a broadside BB at just 5km and fired all guns from my T5 Russian BB.  None hit.  They scattered all around the ship.  Some went over, some into the water, some went past the bow.  It wasn't just this one incident.  It has happened a few times, enough to make me think about it.  I'll be keeping an eye on the minimap when locked on to see if there is a circle.

It's rare, but happens.

Greeting from another Haligonian.

Share this post


Link to post
Share on other sites
714
[WOLFC]
Members
1,664 posts
1 hour ago, JCC45 said:

There is a documented, known lock on bug.  The best way to tell is when you look at the ship and it indicates it is locked on but when you look at the mini-map there is no circle around the ship or course indicator line extending from the circle.

If you see this you are not locked on to the target regardless of what the UI tells you and your dispersion and aim will act accordingly.

Yep, this has been happening for awhile now.  I've even seen several well known streamers mentioning it when it happens.

I'll have to check again ... but it seems most of the time I never even see the little circle on the minimap anymore.

Share this post


Link to post
Share on other sites
2,217
[PHASE]
Members
4,718 posts
16,143 battles

biggest issue I have had with this is when another target that is close by still has the circle around him.

Share this post


Link to post
Share on other sites
936
[TDRB]
Members
2,980 posts
8,958 battles
11 hours ago, CaptainTeddybear said:

Actually the ball is not reaching the plate. I'm getting more and more instances of entire salvos coming up short. I wrote it off to dodging or optical illusion that caused me to misaim until it started happening to ships that weren't moving.

What's the deal?

Since November, when WG adjusted BB AP damage to DD's, I've experienced the extremes of RNG more often and salvos falling short is one of them. A citadel when only one shell hits the radar mast, my cruiser getting overpens at maximum range when hitting the armor belt on a 100% healthy BB & all ricochets under 8k on a cruiser's broadside to my BB are some of the things I've seen. Unintended consequence of working on the code? Maybe because WG did announce they corrected a "bug" earlier this year.

I will add I've been the beneficiary of RNG extremes as well. I'm on the short end  but still it is not all one sided. 

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×