Jump to content
Freewheelin

Disconnected when first spotted.

4 comments in this topic

Recommended Posts

0
[TXGUN]
Members
11 posts
12,811 battles

WG needs to fix this damn disconnect bug!! It is NOT my ISP related. Internet connection is quite stable. Something server side is the problem. When it happens, more often than not, it is when i make first contact/sighting in game. Like all of a sudden the extra communication data just makes the server puke! Just happened again, was in my Gearing, just when i encounter first enemy ship, instant disconnect. Was able to log right back in, but by that time i was dead already. It was a ranked battle, and with the poor start we lost. Damn hard to move up in ranks without problems like this!!! i know I am not the only one dealing with this bug from reading forums. It is real and needs addressed!!!!! Have attached the replay files of the a fore mentioned game. Of course there are to files for the same game. The first is one is when i get disconnected, the second one is after i get reconnected. See for your selves.

20190619_180217_PASD013-Gearing-1945_r01_military_navigation.wowsreplay

20190619_180535_PASD013-Gearing-1945_r01_military_navigation.wowsreplay

Share this post


Link to post
Share on other sites
4,872
[HINON]
Members
11,207 posts

What have you done to try to fix it? Have you filed a support ticket?

  • Cool 1

Share this post


Link to post
Share on other sites
0
[TXGUN]
Members
11 posts
12,811 battles

I filed a ticket when the problem first developed nearly a year ago, submitted pingplotter data to. They said it was my ISP.

Share this post


Link to post
Share on other sites
3,306
[WGA]
Administrator
1,446 posts
14,064 battles

Hey Freewheelin,

While you mention you submitted a ticket a year ago, I would recommend submitting a new ticket with your game/pc diagnostics attached to allow technical support another chance to address this issue.

The instructions can be found: 

Fem,

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×