Jump to content
You need to play a total of 5 battles to post in this section.
SpinyMuffins

Game graphics broken under Lutris?

1 comment in this topic

Recommended Posts

Members
20 posts
964 battles

For the last few months, I've been using Lutris to install and play the game under Ubuntu 18. Up until a couple days ago, it's worked flawlessly. Literally everything the game worked perfectly, with graphics set on high. Then I accidentally dropped my keyboard upside down and some weird key combination was pressed. I wasn't playing at the time, but the game was open at the port screen. I'm not sure exactly what happened, but the system either rebooted or reloaded the window manager, because all windows got closed. When I re-started the game, now basic functionality is still fine, but the graphics are all screwed up. The mouse is a black box and the water is rendered as invisible or as a sheet of glass. It also renders random spikes throughout the water, which I think are meant to be buoys or reflections?

Attached are some sample screenshots.

Any idea what the problem could be?

I tried completely uninstalling the game and Lutris, and then re-installing, as well as rebooting. That fixed the problem in the first couple screenshots showing the spikey mess, but the mouse and water still renders incorrectly.

 

Screenshot from 2019-06-18 22-15-52.png

Screenshot from 2019-06-18 22-18-18.png

Screenshot from 2019-06-19 11-45-38.png

Screenshot from 2019-06-19 11-55-47.png

Screenshot from 2019-06-19 12-06-35.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×