Jump to content
Sign in to follow this  
12th_thirstytom

Ping

5 comments in this topic

Recommended Posts

14
[NORUN]
[NORUN]
Members
40 posts
10,639 battles

world of warships use to have good ping but lately, it is all over the place. the other day was stuttering badly and today again the same thing. it affects gameplay when you go to shoot and can not. now your advertising amazon rewards with recruitment. fix your servers then maybe will recruit some friends.

  • Cool 1

Share this post


Link to post
Share on other sites
2,398
[PN]
[PN]
Beta Testers
7,072 posts
17,206 battles

@12th_thirstytom My ping has been fine for several days in a row. How have you determined that your problem is due to their servers?

Share this post


Link to post
Share on other sites
14
[NORUN]
[NORUN]
Members
40 posts
10,639 battles

yes ran my ping test this morning. I'm not the only person in chat seeing a ping problem! North American servers for the past week or so. I have Verizon FiOS 150 over 150 a good solid service.Best way to fix a problem is to first admit you have a problem. they can see what is going on and they are choosing not to fix problem! who ever is running servers knows when lag is occuring. or the game allows people with bad service to play, either way is on their end

 

  • Cool 1
  • Boring 1

Share this post


Link to post
Share on other sites
14
[NORUN]
[NORUN]
Members
40 posts
10,639 battles

today is thursday and am playing wow again and experienced ping/lag issues again. note to wow if this is the norm now you'll lose a lot more players. can not play like this. 

bag lag effects how you play, effects my stats ect. you need to fix this. stop being cheap and add more servers and you'll get more people who want to play.

  • Cool 1

Share this post


Link to post
Share on other sites
7
[PQUOD]
Members
32 posts
4,825 battles

Same here. Pings above 500ms in NYC. It's random. Same thing happened to my buddy in Texas. Pings start out good at 35ms. mid game 600ms

Microsoft Windows [Version 10.0.16299.547]
(c) 2017 Microsoft Corporation. All rights reserved.

C:\Users\Joe>ping verizon.net -t

Pinging verizon.net [192.16.31.26] with 32 bytes of data:
Reply from 192.16.31.26: bytes=32 time=3ms TTL=59
Reply from 192.16.31.26: bytes=32 time=4ms TTL=59
Reply from 192.16.31.26: bytes=32 time=3ms TTL=59
Reply from 192.16.31.26: bytes=32 time=3ms TTL=59
Reply from 192.16.31.26: bytes=32 time=3ms TTL=59
Reply from 192.16.31.26: bytes=32 time=2ms TTL=59
Reply from 192.16.31.26: bytes=32 time=4ms TTL=59
Reply from 192.16.31.26: bytes=32 time=4ms TTL=59
Reply from 192.16.31.26: bytes=32 time=2ms TTL=59
Reply from 192.16.31.26: bytes=32 time=4ms TTL=59
Reply from 192.16.31.26: bytes=32 time=2ms TTL=59
Reply from 192.16.31.26: bytes=32 time=4ms TTL=59
Reply from 192.16.31.26: bytes=32 time=2ms TTL=59

Ping statistics for 192.16.31.26:
    Packets: Sent = 13, Received = 13, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 2ms, Maximum = 4ms, Average = 3ms
Control-C
^C
C:\Users\Joe>

It's not my ISP. My FIOS plans Is 940ms Down and 800 up

PINGS.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×