Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.

3 comments in this topic

Recommended Posts

[-PNC-]
Members
69 posts
2,877 battles

I was just wondering if anyone was having a lot of game crashes since yesterday? I have restarted my router, checked files and ran the repair and integrity check. I don't run any mods and don't know what else it could be. Any ideas would be helpful thanks.

Share this post


Link to post
Share on other sites
1,596
[KRAK]
Members
3,718 posts
21,738 battles
1 hour ago, Admiral_Avery_Al_Jones said:

I was just wondering if anyone was having a lot of game crashes since yesterday? I have restarted my router, checked files and ran the repair and integrity check. I don't run any mods and don't know what else it could be. Any ideas would be helpful thanks.

Could be a problem somewhere along the internet to the server.

Share this post


Link to post
Share on other sites
Community Department
3,322 posts
1,300 battles
8 hours ago, Admiral_Avery_Al_Jones said:

I was just wondering if anyone was having a lot of game crashes since yesterday? I have restarted my router, checked files and ran the repair and integrity check. I don't run any mods and don't know what else it could be. Any ideas would be helpful thanks.

I would suggest to delete preferences.xml file in the game's folder. It will be created automatically with the next game launch. And you'll need to set all the settings manually once again.
Do you have any screenshots with crashes? Write any detail what crashes looks like. 
The next step if we don't fix this here will be to submit a ticket with WGCheck report attached and all additional info you have about crashes.   

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×