Jump to content
You need to play a total of 20 battles to post in this section.
henrychenhenry

PT Client VERY bugged and crashes constantly. Inherently cannot get un-pink.

31 comments in this topic

Recommended Posts

993
[NSC]
Members
2,333 posts

As seen below, the PT client is prone to unexpected crashes this patch.

I try to open it again right after each crash, but sometimes I get pink. I don't know exactly why because I definitely didn't go afk. This automatic disconnect and my extremely fast reconnect isn't fast enough to prevent getting pink. Now I need 20 co-op battles..... I have already played so many and I still need 20. This is absurd and pink/orange players should not be banished to co-op when the issue is inherently within the patch. The least you can do given these issues is to allow me to play randoms/ranked/Savage battles. I am totally not intentionally afking/disconnecting.

20battles.thumb.JPG.60291ef53db4865e8f214336c6403bcc.JPG

 

If you are in co-op and on your own team (only bots + you) and get a disconnect, the round ends automatically as a draw regardless of how fast you get back in. Thus, you increase your pink/orange counter and have no way of preventing/fixing it. This is a negative feedback loop that I can't deal with (except maybe waiting for peak times). @Gneisenau013 @Femennenly

Edited by henrychenhenry

Share this post


Link to post
Share on other sites
8,259
[GWG]
[GWG]
Supertester
27,184 posts
14,754 battles

No problem here so far. Try rebooting you modem and router, they can cause this kind of problem. Also look at the bright side, this is the PT.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
2 minutes ago, BrushWolf said:

No problem here so far. Try rebooting you modem and router, they can cause this kind of problem. Also look at the bright side, this is the PT.

Few of the missions are in co-op. If I am doing co-op over and over, I can't try the new thing (Savage battles).

Share this post


Link to post
Share on other sites
8,259
[GWG]
[GWG]
Supertester
27,184 posts
14,754 battles
1 minute ago, henrychenhenry said:

Few of the missions are in co-op. If I am doing co-op over and over, I can't try the new thing (Savage battles).

Yeah but everything you do there is wiped.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
1 minute ago, BrushWolf said:

Yeah but everything you do there is wiped.

But I want to play for fun! That's why I do PT. And not being able to try out the new thing isn't very fun...

Share this post


Link to post
Share on other sites
8,259
[GWG]
[GWG]
Supertester
27,184 posts
14,754 battles
3 minutes ago, henrychenhenry said:

But I want to play for fun! That's why I do PT. And not being able to try out the new thing isn't very fun...

Yeah, try again tomorrow, you might have a bad hop on the way to the server.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
Just now, BrushWolf said:

Yeah, try again tomorrow, you might have a bad hop on the way to the server.

Even tomorrow, I will be burning 20 (now 23) co-op battles. Which is why I am suggesting resetting the pink/orange counter this one time.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
34 minutes ago, BrushWolf said:

It sucks, I doubt support will be any help but you could ping @Femennenly about it. Good luck.

Thanks man. I do hope this can be resolved without my playing 23 rounds of co-op on PT. Like you pointed out, "everything you do there is wiped," so I would like to get to test the new features instead of doing co-op for no reason.

Share this post


Link to post
Share on other sites
4,555
[WOLF9]
Privateers
14,840 posts
4,733 battles

I played three quick games.  I had one crash, two lockups, an auto-navigator that lost his mind, and a bunch of German ships with delusions of competence. 

I had to restart the client three times, but I was never in danger of wearing a pink tutu.  Sounds like something else is going on, henry.  Have you replied to the Bug Reports thread in the Public Test forum?

BTW, the population on the PTS was huge today by PTS standards -- over 3500.  I get a feeling the new mode is drawing some interest.

 

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
2 minutes ago, iDuckman said:

Have you replied to the Bug Reports thread in the Public Test forum?

Thanks for your interest! I have created a thread there (that I linked to earlier).

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
1,180
[RAGE]
Members
1,951 posts
8,231 battles

Played 2 games.  First one crashed the first time I fired my guns.  When I loaded back in, my guns were firing by themselves, actually hitting a nearby teammate.  2nd game it crashed while I was still in queue. 

Never had any issues like this with previous PTSs, and it's been months since my main client crashed. 

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
8 minutes ago, DouglasMacAwful said:

Played 2 games.  First one crashed the first time I fired my guns.  When I loaded back in, my guns were firing by themselves, actually hitting a nearby teammate.  2nd game it crashed while I was still in queue. 

Never had any issues like this with previous PTSs, and it's been months since my main client crashed. 

Wow! That's crazy. I hope this hasn't ruined your experience too much...

Share this post


Link to post
Share on other sites
918
[USCC]
Members
3,073 posts
14,320 battles

I played several games today, no issues at all. :cat_cool:

 

Share this post


Link to post
Share on other sites
494
[ICOP]
[ICOP]
Members
491 posts
22,111 battles
25 minutes ago, DouglasMacAwful said:

Played 2 games.  First one crashed the first time I fired my guns.  When I loaded back in, my guns were firing by themselves, actually hitting a nearby teammate.  2nd game it crashed while I was still in queue. 

Never had any issues like this with previous PTSs, and it's been months since my main client crashed. 

Yep.  Same thing happened to me a few times.  Hit LMB and the game freezes.  By the time you get back in you've lost 90% of your health.  But then I did cit a BB that was broadside to my AFK ship when I got back in one battle.  It felt good to teach him a lesson about picking on low hanging fruit.  :Smile_teethhappy:

  • Funny 2

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts

I now know what is happening and worsening the problem. Just realized this. So apparently, if you are in co-op and on your own team and get a disconnect, the round ends automatically as a draw regardless of how fast you get back in. Thus, you increase your pink/orange counter and have no way of preventing/fixing it. This is a negative feedback loop that I can't deal with. @Gneisenau013 @Femennenly

image.thumb.png.3888ba6cd9c2589d70e2a5b59b95d4d0.png

Edited by henrychenhenry

Share this post


Link to post
Share on other sites
8,259
[GWG]
[GWG]
Supertester
27,184 posts
14,754 battles
19 minutes ago, henrychenhenry said:

I now know what is happening and worsening the problem. Just realized this. So apparently, if you are in co-op and on your own team and get a disconnect, the round ends automatically as a draw regardless of how fast you get back in. Thus, you increase your pink/orange counter and have no way of preventing/fixing it. This is a negative feedback loop that I can't deal with. @Gneisenau013 @Femennenly

image.thumb.png.3888ba6cd9c2589d70e2a5b59b95d4d0.png

If you are the last human alive in co-op the match should end in a draw if you leave. if there are other humans alive you should only become pink if you do not make it back before the end. Something is either different or wrong in the code.

Share this post


Link to post
Share on other sites
8
[143RD]
Members
26 posts
7,879 battles

I can't even get into a game. If I try to load into a random match from the dock I immediately disconnect. Bloody useless! It was working fine yesterday. Must be this new invite-a-friend thing that's screwing everything up.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
1 hour ago, BrushWolf said:

If you are the last human alive in co-op the match should end in a draw if you leave. if there are other humans alive you should only become pink if you do not make it back before the end. Something is either different or wrong in the code.

Yes, I agree. The thing is that it's very common to load into matches where it's just you or just you and one other human. This is because of the lower server population on the PT (and possibly me playing at an "off-time." If there's just me, I crash and the game is a draw (as is the case in the screenshot). If it's me and one other human, I sometimes come back after the other human has left (or maybe disconnected?) and the game ends. Either way, the matches are much more likely to draw due to low server population and I don't have enough time to reconnect.

Share this post


Link to post
Share on other sites
993
[NSC]
Members
2,333 posts
1 hour ago, WoTSarge said:

I can't even get into a game. If I try to load into a random match from the dock I immediately disconnect. Bloody useless! It was working fine yesterday. Must be this new invite-a-friend thing that's screwing everything up.

Yesterday the PT wasn't online yet. Are you talking about the normal NA server?

Share this post


Link to post
Share on other sites
4,555
[WOLF9]
Privateers
14,840 posts
4,733 battles
2 hours ago, henrychenhenry said:

So apparently, if you are in co-op and on your own team and get a disconnect, the round ends automatically as a draw 

No.  It ends automatically as a draw if you exit after dying.   If you're still alive, you have the chance to get back in.  I did that three times tonight.

 

 

Edited by iDuckman

Share this post


Link to post
Share on other sites
177
[-SF-]
Members
317 posts
5,076 battles
2 hours ago, henrychenhenry said:

Yesterday the PT wasn't online yet. Are you talking about the normal NA server?

It was up yesterday as of 17:30 my time. As for the OP, this is probably more a local issue as the PT was actually running smoother than the actual game itself.. 

Share this post


Link to post
Share on other sites
13,496
[ARGSY]
Members
21,686 posts
15,738 battles
8 hours ago, BrushWolf said:

Yeah, try again tomorrow, you might have a bad hop on the way to the server.

It's weird, because I had the same problem and gave up in frustration. One of my D/C battles I got back into, possibly because I clocked out before the fight actually started; the other I got kicked out of just as it started, and I got called pink for that one. On the other hand, live-server play both before and after was trouble-free.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×