Jump to content
You need to play a total of 20 battles to post in this section.
rick85

Replay problem

10 comments in this topic

Recommended Posts

Members
5 posts
39 battles

So I'm on 8.3.1 and I had a amazing gunnery duel at point blank range in the Dresden.  I want to watch the replay but no matter what I've tried, I can not get it to play.  I've tried opening it with the WorldOfWarships32.exe from the bin32 folder and the WorldOfWarships64.exe from the bin64 folder, both by changing the application used to open the file via the properties screen and by dropping the replay file on the exe itself but no matter what, all that happens is it opens to game loading then once it does, it asks me to log in.  That simply leaves me staring at the infinite "Logging on" line.  I've looked around but I can't find any other topic with a solution that works.  Any help would be appreciated.  Oh and yes, both my client and my replay are from 8.3.1.

Share this post


Link to post
Share on other sites
Members
5,263 posts
9,965 battles

Run the File Integrity process on the WGC first.   The executables should be in the root folder of the game install - like- C:\WorldOfWarships\

Share this post


Link to post
Share on other sites
Members
2,138 posts
13,251 battles

..for whatever reason, every time WG updates, it breaks my connection to my Discord app... the changes they make seem to make Discord think it is a new exe... so I have to re-associate the Discord app with thegame after every change WG makes.

The same issue may be affecting you in some way.

Find the replay file and re-do the association with the program you want to launch it..

 

Share this post


Link to post
Share on other sites
Members
5 posts
39 battles
21 hours ago, CylonRed said:

The executables should be in the root folder of the game install - like- C:\WorldOfWarships\

You mean WorldOfWarships.exe in the World_of_Warships_NA folder?  Because I tried that too.  Besides showing up in the properties tab as "Client Runner", same thing happens.  Did just do "Check and Repair" under the World of Warships tab in the WGC.  Nothing changed that I noticed.  Still got Bin32 and Bin64 with their respective .exes.

 

8 hours ago, Elo_J_Fudpucker said:

Find the replay file and re-do the association with the program you want to launch it..

I've done that multiple times on the exe in both Bin32 and Bin64.  Nothing.  And as mentioned before, I did also try it several times with the exe in the main folder itself.  Nothing.

Share this post


Link to post
Share on other sites
Members
5,263 posts
9,965 battles

PC or Mac?  If Windows PC then check the Event Viewer as well - something might get logged there.

Share this post


Link to post
Share on other sites
Members
5 posts
39 battles
10 minutes ago, CylonRed said:

PC or Mac?  If Windows PC then check the Event Viewer as well - something might get logged there.

How would I do that?

Share this post


Link to post
Share on other sites
Members
5 posts
39 battles
3 hours ago, rick85 said:
On 5/18/2019 at 10:11 PM, CylonRed said:

The executables should be in the root folder of the game install - like- C:\WorldOfWarships\

 

Also just reinstalled the game.  Bin32 and Bin64 still exist.  Replays still don't work.

Share this post


Link to post
Share on other sites
Members
5 posts
39 battles

I apologize.  Seems I was incorrect.  My replays were somehow from a older version of the game, even thought I do not recall having it update since they were created.

Share this post


Link to post
Share on other sites
Members
5,263 posts
9,965 battles
7 hours ago, rick85 said:

Also just reinstalled the game.  Bin32 and Bin64 still exist.  Replays still don't work.

Exes should be there - you just don't need to use those for the replays and use the one at the root folder.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×