Jump to content
Sign in to follow this  
b2memes

Lag?

14 comments in this topic

Recommended Posts

0
[BRACE]
Members
4 posts
376 battles

The game has been really lagging for me this past week. Doesn't seem to be a machine issue as my CPU and Memory are never at full usage during gameplay. Furthermore, my internet speed tests as normal.

 

Why then?

Edited by b2memes

Share this post


Link to post
Share on other sites
Members
4,379 posts
7,091 battles

Use somethi9ng like Pingplotter to look art the route to the servers.  Speed tests tell you nothing about the quality of the connection or any routing issues between you and the server.  Also - if you have a nVidia video card with one of the newer drivers - there has been a update to the driver to deal with some issues.  Windows 10 also has a registry setting that may help with these types of issues.

  • Cool 1

Share this post


Link to post
Share on other sites
1,248
[WOLFG]
Members
4,477 posts
2,486 battles

The previous two day before today, I had about a 5 second lag spike where my ship seemed to be twerking.

I though my AFIB had come back.

Extremely rare where I am at.

  • Angry 1

Share this post


Link to post
Share on other sites
0
[BRACE]
Members
4 posts
376 battles

I'm getting like, lag spikes of 2 or 3 seconds every minute or so. Very irritating.

Share this post


Link to post
Share on other sites
595
[JNPR]
Alpha Tester
1,719 posts
2,368 battles
1 hour ago, b2memes said:

The game has been really lagging for me this past week. Doesn't seem to be a machine issue as my CPU and Memory are never at full usage during gameplay. Furthermore, my internet speed tests as normal.

 

Why then?

Try the thing in my sig. I'm making a new version, should be out today.

Share this post


Link to post
Share on other sites
80
[DAS]
Members
451 posts
5,151 battles

I had problems today in the morning. Everything was fine with 35 ms for some minutes and then it would start lagging. Sometimes it would even kick my off the server. My internet sucks but this is kind of new.

Share this post


Link to post
Share on other sites
0
[BRACE]
Members
4 posts
376 battles
1 minute ago, Nato101 said:

Try the thing in my sig. I'm making a new version, should be out today.

srry for dumb, but what's a "sig"?

Share this post


Link to post
Share on other sites
595
[JNPR]
Alpha Tester
1,719 posts
2,368 battles
10 minutes ago, b2memes said:

srry for dumb, but what's a "sig"?

Signature.
 

 

Share this post


Link to post
Share on other sites
269
[-BRS-]
[-BRS-]
Members
725 posts
5,029 battles

Run a real line quality test at dslreports.  The test takes like 5 mins and will show any packet loss or jitter with your line.  The site has been around for ages and is trustworthy.

Share this post


Link to post
Share on other sites
330
[RG-1]
Beta Testers
664 posts
2,439 battles

I'd like to invite everyone here to try playing CVs with lag...

 

Oh boy...even the turn keys (A and D) doesn't function properly and the delay makes you drop torpedoes like a dive bomber.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×