Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
MiikLL

Video card has 11 gigs of ram...game only recognizes 4 gigs???

6 comments in this topic

Recommended Posts

9
[A-I-M]
Beta Testers
36 posts
12,242 battles

Hello all...

 

I have a Nvidia GTX 1080 TI video card with 11 gigs of video memory. I have noticed that whenever I use the WG check tool it shows the correct video card, but that it only has 4 gig of mem. This happens with all three games...WOT, WOWP and WOW.

My computer as well as other none WG titles all recognize the correct amount of video memory.

My question is...are the games only utilizing 4 gigs of memory or is this just a error in the WG check tool?

I know how great that WOT looks with my 1080 TI. It would be nice if the WG titles were utilizing the 1080 TI's full potential.

 

Thank you for any feedback/information on this....Happy hunting all.

Share this post


Link to post
Share on other sites
91
[S0L0]
Members
305 posts
7,778 battles

How much computer memory does your computer have?

Also, make sure you are running 64 bit version of WoWs. Im not sure if WoWPs has a 64 bit version so it won't use more than 4 GBs.

Share this post


Link to post
Share on other sites
2,380
[FEM]
Members
2,066 posts
17,210 battles

This game is heavily CPU bound, even with only partial use the GPU should be plenty.

Share this post


Link to post
Share on other sites
9
[A-I-M]
Beta Testers
36 posts
12,242 battles

 

2 hours ago, JB_24 said:

How much computer memory does your computer have?

Also, make sure you are running 64 bit version of WoWs. Im not sure if WoWPs has a 64 bit version so it won't use more than 4 GBs.

Hello...

I'm set up for gaming...I7 7700 4.2ghz 8 cpus...32 gigs of ram along with the 1080TI.

My current game version is 0.8.3.1.1496493....as of today.

I don't think we have a choice of (32bit) vs (64bit)...do we?   

The game runs fine. I just noticed the strange anomaly running my WG check tool.

 

EDIT: Just got home and started WoWS and went to Task manager...the process is called "WorldofWarships64.exe" so I assume it is running at 64bit.

 

 

Thank you for replying...

 

 

Share this post


Link to post
Share on other sites
91
[S0L0]
Members
305 posts
7,778 battles
3 hours ago, MiikLL said:

 

Hello...

I'm set up for gaming...I7 7700 4.2ghz 8 cpus...32 gigs of ram along with the 1080TI.

My current game version is 0.8.3.1.1496493....as of today.

I don't think we have a choice of (32bit) vs (64bit)...do we?   

The game runs fine. I just noticed the strange anomaly running my WG check tool.

 

EDIT: Just got home and started WoWS and went to Task manager...the process is called "WorldofWarships64.exe" so I assume it is running at 64bit.

 

 

Thank you for replying...

 

 

ah, maybe it's just a hard limit they placed in the game.
the game works fine..and most of the details are just bump mapping anyway, so it's not that intense on GPUs even if it would use all of its resources.
Maybe they allow the application to allocate more if they do a full graphical rework like they did with WoT.

About the choice, last I checked, IIRC from the patch notes, if your computer has less than 6 Gigs of RAM it'll default to 32 bit, any more and it'll default to 64 bit.
 

Edited by JB_24

Share this post


Link to post
Share on other sites
Members
817 posts
9,071 battles
8 hours ago, MiikLL said:

Hello all...

 

I have a Nvidia GTX 1080 TI video card with 11 gigs of video memory. I have noticed that whenever I use the WG check tool it shows the correct video card, but that it only has 4 gig of mem. This happens with all three games...WOT, WOWP and WOW.

My computer as well as other none WG titles all recognize the correct amount of video memory.

My question is...are the games only utilizing 4 gigs of memory or is this just a error in the WG check tool?

I know how great that WOT looks with my 1080 TI. It would be nice if the WG titles were utilizing the 1080 TI's full potential.

 

Thank you for any feedback/information on this....Happy hunting all.

Well,WG check tool might be an older utility,i use an older cpu-z monitoring app,,and that only sees 4gb out of my 8gb vram too.  Just out of curiosity, i have checked the video memory usage while playing the game....a shocker. The game actually uses 1gb of total vram....very high cpu usage, very high GPU usage,,4.5gb system memory usage..... And all these on the new 64bit game exe...... Have to say, game does not utilizing hardware resources too good......   

Another try,,heavy close quarter fighting,,Vram usage 1.6Gb...Gpu 100%....Cpu 50%...Total system memory usage 5.5Gb..........This is on windows 10, with no other apps or programs running in background,save the AMD monitoring tool...... So the game actually using like a total of 4gb of combined ram .....even on the 64 bit application..???

Edited by VonSmallHausenn

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×