Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Anvilsteel

Work Around for game not loading after 4/25 patch !

5 comments in this topic

Recommended Posts

9
[-DZ-]
Members
26 posts
10,455 battles

Like many people, I was unable to get the game to run the game from the "Game Center". I've found that I can go to the game folder ,,, open the 64bit folder, find the WoWs Game icon, click on it, and the game STARTS now! For some reason, the "Game Center" is looking in the 32bit folder to run the game instead of the 64bit folder. I have been fighting this issue since the update, and have lost 4 days of premium time because of it. I hope WG Staff and Dev's can fix this problem !!! Good Luck all, this work-a-round should work for most everyone.

Share this post


Link to post
Share on other sites
83
[BONKS]
Supertester
242 posts
7,414 battles

Also, if you push the Down arrow to the right of the Play button in the WGC, you can select which version you wish or NEED to run.

  • Cool 1

Share this post


Link to post
Share on other sites
40
[-A-8-]
[-A-8-]
Members
178 posts
7,869 battles

I'm still having problems...  So does this mean I can't play wows anymore?

 

All I get is a message saying a critical error has occured and the information goes to the reports folder. I can't find this folder. This is very disappointing.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×