Jump to content
RowRowRowYoBoat

Auto Login to Dummy Account

7 comments in this topic

Recommended Posts

Members
4 posts
4,547 battles

After the update last night on steam I am unable to access my main account (The one from the WG client before WoWs was available on steam).  It just automatically logs me into a side account that has nothing on it.  There's STILL no option for logging out of WoWs which is unbelievable considering how easy it is to program that in and this game has been out for years.  So every time I open WoWs on steam there's no option of logging in and it just puts me straight into a dummy account.  I've tried doing the workaround for when WoWs was put on steam, but that doesn't work.  Any ideas on why this happened to begin with and how to login to an account? 

Share this post


Link to post
Share on other sites
968
[O7]
Members
1,179 posts
14,479 battles

Use the wargaming launcher if its a wargaming account not youe steam account

Share this post


Link to post
Share on other sites
5,523
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
21,295 posts
11,826 battles

The file that needs to be changed is different now. You can do a forum search.

Share this post


Link to post
Share on other sites
0
[SIM]
Members
2 posts
1,595 battles

Assuming it was pre-Steam account:

  1. Right-click World of Warships in your Steam Library
  2. Properties
  3. Local files
  4. Browse local files
  5. If your PC has 6 Gbs of RAM or more:
    • open \bin\1491147\bin64\
    • rename steam_api64.dll to anything like steam_api64_bak.dll
  6. If you have below 6 Gbs or just in case:
    • open \bin\1491147\bin32\
    • rename steam_api.dll to anything like steam_api_bak.dll
  7. Now launch the game as usual


Or if it's wrong game region — delete preferences.xml after step 3 in root folder and upon launching choose correct region.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×